微软公司宣布不再支持你正在使用的 IE浏览器,这会严重影响浏览网页,请使用微软最新的Edge浏览器
您好, 登录| 注册|

推挽变压器输出电压不对是参数还是绕制的问题

  • 07-18 16:11
  • 1720

    浏览

  • 8

    回复

  • 1

    获赞

  • 各位大神,最近小白在学习逆变器。在使用推挽拓扑进行24V到310V升压的时候,出现了问题。变压器的设计参数如下:

    VDC最低输入电压20V

    f频率50KHZ

    D最大占空比0.5

    VO输出电压310V

    使用的EE55B的磁芯

    初级匝数,取整用2匝

    匝比为 310V / 24V = 12.9 ,取得13

    次级匝数就为 2 X 13 = 26 匝。

    变压器是自己绕制的,变压器的绕制顺序为

    PWM信号为50KHZ,占空比50%,移项180°导通。

    上电后测得变压器的输出为600多V,前几天我以为是我变压器的计算出问题了,我仔细的看了一下开关电源设计和开关电源中的磁性元器件这两本书关于变压器的设计,应该是没有问题。又怀疑是不是绕制的时候初级多绕,后面将变压器重新拆下来仔细的数了下也是对的。就刚刚我将初级改为1匝,但是输出还是600多V。

    由于是第一次绕变压器和设计这么大的变压器,不清楚是变压器参数计算出错了还是绕制方法不对,恳请大家指点下,实在是找不到问题所在了。

    同是电子工程师,请一定不要吝啬你的赞!

    1人已赞

    编辑 举报

    LV.1

    4283082

    2687288

    13

    705091

    说说你的看法

  • LV.

    @

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    取消
    发送
  • 现在还没有回复呢,说说你的想法

    现在还没有回复呢,说说你的想法

    全部回复(8)

  • 11455355

    LV.1

    07-19 16:30

    @

    最低输入电压20V,初级2T,匝伏比是1T:10V。输出310V,次级应该绕31T。

    至于次级26T输出600V,初级改1T也是输出600V应该是变压器绕的不好,漏感过大,测得输出的600V是尖峰电压的结果,试试带载估计跌落到很低。

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4283093

    2687288

    13

    245294

    取消
    发送
    2
  • 小小菜菜鸟

    LV.1

    07-19 17:02

    @11455355

    最低输入电压20V,初级2T,匝伏比是1T:10V。输出310V,次级应该绕31T。

    至于次级26T输出600V,初级改1T也是输出600V应该是变压器绕的不好,漏感过大,测得输出的600V是尖峰电压的结果,试试带载估计跌落到很低。

    谢谢回答,我为了好测试磁芯中柱处我没有点胶,只用的马拉胶缠绕的,这个会不会对它有影响呢

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4283095

    2687288

    13

    705091

    取消
    发送
    3
  • 11455355

    LV.1

    07-20 14:24

    @小小菜菜鸟

    谢谢回答,我为了好测试磁芯中柱处我没有点胶,只用的马拉胶缠绕的,这个会不会对它有影响呢

    主要3柱贴合紧密,打不打胶对于漏感影响并不大。

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4283104

    2687288

    13

    245294

    取消
    发送
    4
  • falw555

    LV.1

    07-27 10:44

    @

    你是空载还是带载,是开环还是闭环,任何变压器都存在漏感,这个电感都会存在能量充放,会影响输出的。

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4283182

    2687288

    13

    603849

    取消
    发送
    5
  • 小小菜菜鸟

    LV.1

    07-28 09:22

    @falw555

    你是空载还是带载,是开环还是闭环,任何变压器都存在漏感,这个电感都会存在能量充放,会影响输出的。

    我是空载,开环状态,整流前交流是260左右,整流后就是600多的直流了

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4283195

    2687288

    13

    705091

    取消
    发送
    6
  • 雅兄

    LV.1

    09-01 08:35

    @小小菜菜鸟

    我是空载,开环状态,整流前交流是260左右,整流后就是600多的直流了

    万用表测不了50kHz的交流吧

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4283578

    2687288

    13

    461488

    取消
    发送
    7
  • 空军通信兵

    LV.1

    09-07 23:21

    @雅兄

    万用表测不了50kHz的交流吧

    应该是用示波器高压探头测试的,整流后600多V是尖峰电压太高造成的,应该是开环电路,如果是闭环的话这么高的尖峰肯定烧推挽MOS管,漏是尖峰大的原因,变压器应该三明治绕法才对。估计是新手,没绕过高频变压器。

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4283618

    2687288

    13

    642575

    取消
    发送
    8
  • Lsheng

    LV.1

    09-11 12:35

    @空军通信兵

    应该是用示波器高压探头测试的,整流后600多V是尖峰电压太高造成的,应该是开环电路,如果是闭环的话这么高的尖峰肯定烧推挽MOS管,漏是尖峰大的原因,变压器应该三明治绕法才对。估计是新手,没绕过高频变压器。

    应该是没有死负载的原因吧

     

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4283652

    2687288

    13

    416967

    取消
    发送
    9
  • 现在还没有回复呢,说说你的想法

  • 回复

  • 收藏

  • 点赞

  • 举报有害信息

  • 已超出发布时间24小时,无法编辑与删除
    关于我们 联系方法 广告服务 会议服务 电子星球APP 网站地图 不良信息举报 热线:400-003-2006
    © 2002-2021 Netbroad(网博互动)公司版权所有 津ICP备:11006234号 联网备案号:12010402000747 增值电信业务经营许可证:津B2-20120058