• 24
    回复
  • 收藏
  • 点赞
  • 分享
  • 发新帖

反激式电源带载 输出电压下降

输出电压设定52V,功率85W。电源空载时输出电压52.1,从0A开始慢慢带载到1.63A,电压慢慢下降,最后下降到50.8V,请问这问题应该出现在哪?图为413反馈电路图

全部回复(24)
正序查看
倒序查看
2023-08-31 09:56

这个压差 不正常吗?

0
回复
2023-08-31 10:36

0
回复
2023-08-31 10:41

0
回复
2023-08-31 10:41

转达一下我们热心朋友的解答 希望能帮助你

0
回复
wheelzhou
LV.9
6
2023-08-31 13:32

1. 变压器输出端,就是二次侧是不是线径细了

2.电容是不是选小了?

0
回复
2023-08-31 17:04
@电源网-天边
[图片]

光耦并联的电阻值是3K。输出端子的电压为51.1v-51.2v,虽然属于正常范围内(49.4-54.6),但是空载时的电压跟带满载的电压相差了快1V,想要的结果是带负载电压为52V左右 不掉,或者掉的电压相差在0.5V以内。简洁点来说想要电源的带负载能力强一点

0
回复
2023-08-31 17:06
@wheelzhou
1.变压器输出端,就是二次侧是不是线径细了2.电容是不是选小了?

次级线径0.45mm 2股,应该不会细。输出电容两颗330uf,应该不会小

0
回复
2023-08-31 17:07
@朝阳之星
这个压差 不正常吗?

虽然正常,但是整体来看,这个电源的带负载能力是差了点的,所以想调节一下,但是怎么换参数都是一样的掉电压。

0
回复
2023-08-31 17:09
@dy-YRZMJTnT
虽然正常,但是整体来看,这个电源的带负载能力是差了点的,所以想调节一下,但是怎么换参数都是一样的掉电压。

把原边限流点调高一点试试

0
回复
Mclin
LV.1
11
2023-09-21 08:42

看看输出电压采样点有没有问题,输出是否有较多匝数的共模电感滤波?

0
回复
2023-09-21 21:44

我有一次,变压器输出同名端弄错了,现象跟你的一样,带载后电压下降的厉害。

0
回复
2023-09-22 11:22

R12改为4.7K,R16A改为20K,R19A改成5.1K,R15改成102K,

再把C10和R20A 稍微调整一下,空载到满载  板端0.01V都不会动的。

0
回复
dy-nmLUWFNr
LV.7
14
2023-09-22 21:32

输出电压下降是因为产生能量损耗么

0
回复
dy-StTIVH1p
LV.7
15
2023-09-22 23:13

输出电压下降会产生负反馈影响么

0
回复
dy-XU5vrphW
LV.5
16
2023-09-23 21:16

输出电压下降会带来能量损耗么

0
回复
dy-TMelSvc9
LV.7
17
2023-09-23 22:26

输出电压下降对信号传输效率有直接影响么

0
回复
dy-StTIVH1p
LV.7
18
2023-09-23 22:41

输出电压下降是由于信号负反馈引起的么

0
回复
dy-nmLUWFNr
LV.7
19
2023-09-24 22:51

两路输出电路会发生耦合产生能量损耗么

0
回复
dy-StTIVH1p
LV.7
20
2023-09-25 08:39

电压降过程中带来的能量损失应该怎么样计算

0
回复
dy-TMelSvc9
LV.7
21
2023-09-25 17:05

反馈电路的传输曲线会呈现怎么样的变化规律

0
回复
zhenxiang
LV.10
22
2023-10-08 17:46
@dy-XU5vrphW
输出电压下降会带来能量损耗么

会导致封了你这个号,一天天的

0
回复
zhenxiang
LV.10
23
2023-10-24 10:22
@水乡电源
R12改为4.7K,R16A改为20K,R19A改成5.1K,R15改成102K,再把C10和R20A稍微调整一下,空载到满载 板端0.01V都不会动的。

高手  能说说大致原因吗

0
回复
2023-10-24 12:10
@水乡电源
R12改为4.7K,R16A改为20K,R19A改成5.1K,R15改成102K,再把C10和R20A稍微调整一下,空载到满载 板端0.01V都不会动的。

"空载到满载,板端0.01V都不会动"

这是不可能的

0.01V,相对于50V的输出来说,是2/10000的精度,这不是431力所能及的

0
回复
沈夜
LV.5
25
2023-10-24 23:31

这个解决了吗

0
回复