• 14
    回复
  • 收藏
  • 点赞
  • 分享
  • 发新帖

维修一台TY288的电源,故障奇怪。

今天修了个打印机,里边是TNY288的芯片。还好万能的电源网有PI论坛,直接找到图纸。

原机是保险管断。没有炸裂的样子,就保险丝安静的断了。

在更换保险丝之前挨个测了一遍,实物和下图一样。只是输出电压不同。多了几组。

确认阻容都没问题的情况下,更换保险丝,用220V隔离电源测试,没烧保险,不工作。测量

EN脚无电压,0.2-0.3V的样子,在变。反复测量各点均无波形。怀疑288坏了。

去电子城买来288换上,通电ok,都有输出,以为修好了。关机准备插上其他电路再测试,结果哑巴了。一点反应没有。

再测波形,跟以前一样。啥情况啊?分析原理图发现EN是不是应该有个电容?

随手装了个103/50V涤纶,再次更换288后,开机正常,带载也正常。

反复开机都正常。

板子上是有这电容位置的,焊点还是原始状态,不是后来拆掉的。

很奇怪为啥之前都好好的在用?

有知道的朋友给解释下哈。

全部回复(14)
正序查看
倒序查看
XHH9062
LV.8
2
2022-08-25 20:11

主芯片挂了吗

0
回复
tanb006
LV.10
3
2022-08-25 22:07
@XHH9062
主芯片挂了吗

是的,没加小电容就挂主芯片,坏了以后在那焊盘上装了个电容就OK了。

神奇的是之前一直没有这个电容,也好好的用了那么久。

0
回复
cmdz002
LV.5
4
2022-08-26 23:30

EN脚确实比较神奇,我遇到的是DC  to DC , 时不时有干扰还是什么鬼,导致管封后的成品不起机,加上电容就好了。

0
回复
2022-08-29 06:47
@tanb006
是的,没加小电容就挂主芯片,坏了以后在那焊盘上装了个电容就OK了。神奇的是之前一直没有这个电容,也好好的用了那么久。

以前可能用的寄生电容,也有可能以前的IC用料足, 现在的IC能省就省

0
回复
Marcia
LV.5
6
2022-08-29 17:27

主芯片的问题?

0
回复
Marcia
LV.5
7
2022-08-29 17:27

问题现在解决了吗?

0
回复
tanb006
LV.10
8
2022-08-29 22:19
@Marcia
问题现在解决了吗?

解决了。在空位装上电容就好了。不再烧芯片。

但是,这个问题很奇怪,为啥之前没有装电容的时候能正常,而我换上新的芯片就坏了?

难道我买的芯片是仿品?

0
回复
2022-08-29 23:21

EN引脚耐压一般比较低,只有几V,不加电容的话容易受干扰或者被尖峰搞死,以前不坏确实有点儿神奇,有可能是板子的差异

0
回复
2022-08-30 09:53

EN是不是应该有个电容?

0
回复
阿飞啊
LV.5
11
2022-08-30 13:20

主芯片的问题吧  

0
回复
dy-TMelSvc9
LV.8
12
2022-09-22 23:56

有考虑串扰的影响么

0
回复
tanb006
LV.10
13
2022-09-23 22:46
@打你不许哭
EN是不是应该有个电容?

确实应该有电容的。

PCB板子上也是有空位的。

都设计上的,原厂并没有装上。

这一个零件能省几分钱?大厂里边为了节省成本都用单面板,还抠零件。也是绝了。呵呵笑一下就是了。

总之,加了电容之后确实修好了。这几个月用下来没问题。

0
回复
鲁珀特
LV.4
14
2022-10-26 11:41

PI的片子EN角的电容使用有说法, 你看一下手册参考电路电容是多少,再把实际的换成该电容。

0
回复
svs101
LV.8
15
2023-01-12 16:16
@tanb006
是的,没加小电容就挂主芯片,坏了以后在那焊盘上装了个电容就OK了。神奇的是之前一直没有这个电容,也好好的用了那么久。

那可能其他电路带来的隐患导致芯片烧坏了,检测下波形看看。

0
回复