• 17
    回复
  • 收藏
  • 点赞
  • 分享
  • 发新帖

TL431稳压有纹波

C9以前使用105贴片电容的时候,输入电压在60V左右时候,431的稳压端容易出现纹波,后来改为104,生产了几个月都相安无事,出货有几十万了。今又生产一批,出现此问题,没有C9电容或者换个新的104贴片电容,故障消失。如果去掉C9   104电容,此电路有问题吗?负载10MA。

全部回复(17)
正序查看
倒序查看
2013-11-14 21:45
觉得C9不应该加,因为加了C9后,431控制的响应速度变慢,当输出负载电流变化时,来不及控制就产生输出波动。不知道说得对不对。
0
回复
2013-11-14 22:02
沙发说得对,C9是不能加的,加了C9,431内部不稳定了,这不是稳压管,是一个并联型基准
0
回复
tvro
LV.13
4
2013-11-14 22:15
去掉C9
1
回复
2013-11-14 23:17

把C9改到431的阴极和参考端之间,即图中的1和8之间做一下反馈补偿。

0
回复
t.t.lee
LV.5
6
2013-11-15 09:12

师长说得对,要加接一个电容431的反馈和输出脚上。不过容量不要接太大了,比如102,103都可以的。

原来C9位置要接一个稳压管,6.8V~15V都可以。C9不要了。

C12装一个104 50V小电容即可,不需要大电解47uF 63V。

0
回复
2013-11-15 09:49
2013-11-16 10:47
@ymyangyong
把C9改到431的阴极和参考端之间,即图中的1和8之间做一下反馈补偿。
请问,为何换一个104就正常了?,换下的104电容测量是好的,没有漏电。
0
回复
2013-11-16 10:59
@t.t.lee
师长说得对,要加接一个电容431的反馈和输出脚上。不过容量不要接太大了,比如102,103都可以的。原来C9位置要接一个稳压管,6.8V~15V都可以。C9不要了。C12装一个10450V小电容即可,不需要大电解47uF63V。
那个地方的电压本来就是靠431稳压的,还要加一个稳压管吗?难道431动作时间没有稳压管快吗?后面有电容撑着,不会有高压过去的吧?
0
回复
358858518
LV.7
10
2013-11-16 13:00
**此帖已被管理员删除**
0
回复
投资者
LV.4
11
2013-11-16 14:07
弄个振铃上去,看看是什么效果。
0
回复
2013-12-03 16:22
@投资者
弄个振铃上去,看看是什么效果。
各位长官,不知道还有什么 话提醒小弟的没啊?
0
回复
rockyy
LV.6
13
2013-12-03 21:39
@fei357149181
各位长官,不知道还有什么话提醒小弟的没啊?
按照师长说的,431一般都会在阴极和参考端加一个电容,我一般看的大约都是102的,有的时候会加一个102和一个100K的电阻,试试看有用没
0
回复
太公
LV.1
14
2013-12-03 21:59
换其它厂家产TL431试试。我碰到过有TL431产生的。
0
回复
linss
LV.5
15
2013-12-03 22:26
@358858518
**此帖已被管理员删除**
0
回复
2013-12-08 19:36
@太公
换其它厂家产TL431试试。我碰到过有TL431产生的。
我用的长电原装的431,正规代理商提供。难道真货有问题?
0
回复
2013-12-08 19:38
@fei357149181
我用的长电原装的431,正规代理商提供。难道真货有问题?
另外请问下各位长官,有谁用过一个丝印63E14  SOT23-6封装的电源用的IC呀?
0
回复
yuyan
LV.9
18
2017-02-06 15:29
@fei357149181
另外请问下各位长官,有谁用过一个丝印63E14 SOT23-6封装的电源用的IC呀?
输入60V,431耐压够吗,一般最大也就耐压36V吧
0
回复