• 95
    回复
  • 收藏
  • 点赞
  • 分享
  • 发新帖

关于T5-28W烧板问题

我们做的T5-28W支架灯不知是什么原因,总是烧两个三极管的四个偏置电阻。三极管是击穿。三极管用的是13003   TO-126封装,电阻是15R  1R。磁环是10*6*5   4:5:4的。

大家对于这种现象有什么想法或见解请说出来。

全部回复(95)
正序查看
倒序查看
2010-07-03 14:59

参数没有调好,说具体些

0
回复
moremoney
LV.4
3
2010-07-03 15:38
可能驱动太足了吧,高温高压容易烧三极管。
0
回复
moremoney
LV.4
4
2010-07-03 15:38
可能驱动太足了吧,高温高压容易烧三极管。
0
回复
super1995
LV.8
5
2010-07-04 00:19
请问:三极管不击穿,会烧BE电阻吗?
0
回复
wuqize
LV.1
6
2010-07-04 08:12
@super1995
请问:三极管不击穿,会烧BE电阻吗?

一定是参数没调好,

0
回复
2010-07-05 14:57
@xungengguo
参数没有调好,说具体些

输入

输出

电压

V

电流

(mA)

功率

(W)

功率

因数

灯电压

(V)

灯电流

(mA)

灯丝

电流

(mA)

导入阴极电流

mA

灯功率

(W)

工作频率

(KHZ)

波峰比

176.1

169

28.0

0.942

220.2

109

223

245

19.8

43.06

1.90

220.5

164

33.8

0.938

201.2

156

198

240

26.7

41.86

1.88

264.2

159

39.3

0.936

185.8

202

179

248

32.7

40.88

1.89

 

这个是我在UI2000上的测试数据。

现在就是想搞清楚倒底问题是出在这种高管压的灯管上面(灯管是自己生产的);还是出在镇流器的参数设计不合理上。

出问题的这批灯在出厂前都经过检测,没有问题的。到了用户手里却出现灯一点就烧的坏现象,而且数量还不少。

0
回复
2010-07-05 14:58
@moremoney
可能驱动太足了吧,高温高压容易烧三极管。

输入

输出

电压

V

电流

(mA)

功率

(W)

功率

因数

灯电压

(V)

灯电流

(mA)

灯丝

电流

(mA)

导入阴极电流

mA

灯功率

(W)

工作频率

(KHZ)

波峰比

176.1

169

28.0

0.942

220.2

109

223

245

19.8

43.06

1.90

220.5

164

33.8

0.938

201.2

156

198

240

26.7

41.86

1.88

264.2

159

39.3

0.936

185.8

202

179

248

32.7

40.88

1.89

 

这个是我在UI2000上的测试数据。

现在就是想搞清楚倒底问题是出在这种高管压的灯管上面(灯管是自己生产的);还是出在镇流器的参数设计不合理上。

出问题的这批灯在出厂前都经过检测,没有问题的。到了用户手里却出现灯一点就烧的坏现象,而且数量还不少。

0
回复
k432613
LV.7
9
2010-07-05 15:25
@工程-随风
输入输出电压(V)电流(mA)功率(W)功率因数灯电压(V)灯电流(mA)灯丝电流(mA)导入阴极电流(mA)灯功率(W)工作频率(KHZ)波峰比176.116928.00.942220.210922324519.843.061.90220.516433.80.938201.215619824026.741.861.88264.215939.30.936185.820217924832.740.881.89 这个是我在UI2000上的测试数据。现在就是想搞清楚倒底问题是出在这种高管压的灯管上面(灯管是自己生产的);还是出在镇流器的参数设计不合理上。出问题的这批灯在出厂前都经过检测,没有问题的。到了用户手里却出现灯一点就烧的坏现象,而且数量还不少。
用示波器抓三极管的工作波形看看。
0
回复
moremoney
LV.4
10
2010-07-05 15:43
@工程-随风
输入输出电压(V)电流(mA)功率(W)功率因数灯电压(V)灯电流(mA)灯丝电流(mA)导入阴极电流(mA)灯功率(W)工作频率(KHZ)波峰比176.116928.00.942220.210922324519.843.061.90220.516433.80.938201.215619824026.741.861.88264.215939.30.936185.820217924832.740.881.89 这个是我在UI2000上的测试数据。现在就是想搞清楚倒底问题是出在这种高管压的灯管上面(灯管是自己生产的);还是出在镇流器的参数设计不合理上。出问题的这批灯在出厂前都经过检测,没有问题的。到了用户手里却出现灯一点就烧的坏现象,而且数量还不少。

损耗太大了吧,只有80%的效率。损耗太大的话三极管温升会很高的吧。

也就是还没调好吧。

0
回复
moremoney
LV.4
11
2010-07-05 15:45
@工程-随风
输入输出电压(V)电流(mA)功率(W)功率因数灯电压(V)灯电流(mA)灯丝电流(mA)导入阴极电流(mA)灯功率(W)工作频率(KHZ)波峰比176.116928.00.942220.210922324519.843.061.90220.516433.80.938201.215619824026.741.861.88264.215939.30.936185.820217924832.740.881.89 这个是我在UI2000上的测试数据。现在就是想搞清楚倒底问题是出在这种高管压的灯管上面(灯管是自己生产的);还是出在镇流器的参数设计不合理上。出问题的这批灯在出厂前都经过检测,没有问题的。到了用户手里却出现灯一点就烧的坏现象,而且数量还不少。

13003-126的,你做到39.3W,你牛。

0
回复
2010-07-05 21:13
@工程-随风
输入输出电压(V)电流(mA)功率(W)功率因数灯电压(V)灯电流(mA)灯丝电流(mA)导入阴极电流(mA)灯功率(W)工作频率(KHZ)波峰比176.116928.00.942220.210922324519.843.061.90220.516433.80.938201.215619824026.741.861.88264.215939.30.936185.820217924832.740.881.89 这个是我在UI2000上的测试数据。现在就是想搞清楚倒底问题是出在这种高管压的灯管上面(灯管是自己生产的);还是出在镇流器的参数设计不合理上。出问题的这批灯在出厂前都经过检测,没有问题的。到了用户手里却出现灯一点就烧的坏现象,而且数量还不少。

本人认为是功耗太大了,,你是一拖一吗??你的谐振频率多大?

0
回复
newkis
LV.5
13
2010-07-06 07:32
@工程-随风
输入输出电压(V)电流(mA)功率(W)功率因数灯电压(V)灯电流(mA)灯丝电流(mA)导入阴极电流(mA)灯功率(W)工作频率(KHZ)波峰比176.116928.00.942220.210922324519.843.061.90220.516433.80.938201.215619824026.741.861.88264.215939.30.936185.820217924832.740.881.89 这个是我在UI2000上的测试数据。现在就是想搞清楚倒底问题是出在这种高管压的灯管上面(灯管是自己生产的);还是出在镇流器的参数设计不合理上。出问题的这批灯在出厂前都经过检测,没有问题的。到了用户手里却出现灯一点就烧的坏现象,而且数量还不少。

这么大的损耗不烧板那才有问题!89%的效率损耗也应只有3W多,你现在是多少?把这个问题搞定我想你的板子就不会在烧了!

0
回复
2010-07-06 11:08
@k432613
用示波器抓三极管的工作波形看看。

t5-28w鉴定报告(足功率) 

这里面有它的测试波形及温升测试数据。

0
回复
2010-07-06 11:12
@liuxuanshu233
本人认为是功耗太大了,,你是一拖一吗??你的谐振频率多大?

t5-28w鉴定报告(足功率) 

你觉得做这个足功率的T5-28W灯的损耗在多大范围内是合适的?

对于降低功耗你有什么好的方法,大家学习下。这个是一拖一的。功率因数校正是无源逐流电路。其他的是常规电路。

 

0
回复
2010-07-06 11:14
@newkis
这么大的损耗不烧板那才有问题!89%的效率损耗也应只有3W多,你现在是多少?把这个问题搞定我想你的板子就不会在烧了!

t5-28w鉴定报告(足功率) 

把功耗降到3W左右这个不好搞吧?你对于这个有什么好方法?指点下。

0
回复
2010-07-06 11:17
@liuxuanshu233
本人认为是功耗太大了,,你是一拖一吗??你的谐振频率多大?
电感是EE16  1.0mH的两个,启动电容6.8nF
0
回复
newkis
LV.5
18
2010-07-06 14:32
@工程-随风
[图片]t5-28w鉴定报告(足功率) 把功耗降到3W左右这个不好搞吧?你对于这个有什么好方法?指点下。

我感觉你的扼流电感是不是进入了高频热效应状态了?否则那来那大的损耗啊?

0
回复
moremoney
LV.4
19
2010-07-06 15:54
@newkis
这么大的损耗不烧板那才有问题!89%的效率损耗也应只有3W多,你现在是多少?把这个问题搞定我想你的板子就不会在烧了!
顶一个
0
回复
moremoney
LV.4
20
2010-07-06 15:54
@wuqize
一定是参数没调好,
再顶一个,拿一分走人
0
回复
zhoupin
LV.6
21
2010-07-06 15:55

损耗太大,过热所至。肯定不会是一亮灯就烧,你自已多煲会机也会遇到死鸡现象的。

调整参数降低损耗是正道。

0
回复
2010-07-06 16:02
@newkis
我感觉你的扼流电感是不是进入了高频热效应状态了?否则那来那大的损耗啊?

老大,怎么判断电感是不是进入了高频热效应状态?

 

0
回复
寸草生
LV.5
23
2010-07-06 16:29
@zhoupin
损耗太大,过热所至。肯定不会是一亮灯就烧,你自已多煲会机也会遇到死鸡现象的。调整参数降低损耗是正道。
说详细点嘛
0
回复
2010-07-06 16:50
@zhoupin
损耗太大,过热所至。肯定不会是一亮灯就烧,你自已多煲会机也会遇到死鸡现象的。调整参数降低损耗是正道。
ding
0
回复
2010-07-06 17:17
@zhoupin
损耗太大,过热所至。肯定不会是一亮灯就烧,你自已多煲会机也会遇到死鸡现象的。调整参数降低损耗是正道。
客户反应说是一点就灭。自己也没有看到。这6-7W的损耗,好像已经降不下去了。你指点下,从哪些方面去考虑?
0
回复
2010-07-06 17:19
@newkis
我感觉你的扼流电感是不是进入了高频热效应状态了?否则那来那大的损耗啊?
你好。这个高频热效应怎么讲?能解释下不?在什么情况下电感会进入?进入会怎么样?
0
回复
2010-07-06 17:38
@wuqize
一定是参数没调好,
老兄,我现在想的是若是参数没有调好,从哪方面去考虑做调整。现在已经不是问题的定性了,而是怎样解决问题
0
回复
jyb2222
LV.6
28
2010-07-06 18:50
@工程-随风
客户反应说是一点就灭。自己也没有看到。这6-7W的损耗,好像已经降不下去了。你指点下,从哪些方面去考虑?

把灯丝电流减小,这个灯丝流都比管流大了。顺便问一下,楼主用的示波器是不是泰克TDS3012,那个反映三极管功耗的波形是怎么调出来的啊?

0
回复
ballastt
LV.6
29
2010-07-06 20:11
@工程-随风
客户反应说是一点就灭。自己也没有看到。这6-7W的损耗,好像已经降不下去了。你指点下,从哪些方面去考虑?

1.参与谐振的电容容量可能偏大。造成走过灯丝的电流过大。T5灯管的阴极电流应该小于220.对灯管不好,灯丝损耗很大。整个电路的损耗也大。

2.损耗太大,应该做到损耗功率在3~4W左右。有条件的话测试一下三极管的温度。如果温升过高,就调节三极管的驱动。否则大多损耗在灯丝上。同时整个谐振电路里的电流也会增大,造成三极管的损耗增大。

3.别人在不看电路和测试的条件下,不能准确的给你定位,只有自己多测试。

0
回复
anguslin
LV.5
30
2010-07-06 20:42

1.把功耗降低,最好降到3-4W之内比较好。

2.把启动电容换成472-562/1KV.

3.把2偏置电阻换成0.22Ω,1/2W与10Ω,1/4W,功率降低到28-30W/220VAC.

4.常温常压下测试2开关管的温度最好在50度下最佳.

只有靠自己不断的调试,综合最好的参数.考核老炼没问题后,才为最佳产品.

0
回复
newkis
LV.5
31
2010-07-06 21:30
@工程-随风
你好。这个高频热效应怎么讲?能解释下不?在什么情况下电感会进入?进入会怎么样?

电磁灶大家知道吧!就是那个原理!不然他那来的那么大损耗啊!想不出来?

0
回复