• 32
    回复
  • 收藏
  • 点赞
  • 分享
  • 发新帖

3000Wpfc老化烧功率管?请问各位是啥原因?

满载一般在15分钟左右烧,烧时没有声音,且坏的管字表面也很好.
3854B典型电路,电感用铁规铝两个57大的,电感量550UH,IGBT型号IRG49C50W两个并联,频率30K.
搞好几天了实在没办法了,希望各位帮忙想想办法啊?先谢了!
全部回复(32)
正序查看
倒序查看
zyhuang
LV.3
2
2008-08-29 13:51
另外我测了输出电压空载420V,满载395V,波形也正常.请问各位这是啥原因呢?
0
回复
zjhyln
LV.4
3
2008-08-29 14:30
@zyhuang
另外我测了输出电压空载420V,满载395V,波形也正常.请问各位这是啥原因呢?
没测下温度吗?烧管子子一种是过压 一种是过流,还有就是高压引到了驱动部分,烧门极了
老化15分钟烧,你可以测一下管子的温度,是不是散热不够.还有30k的频率,管子的电流很大的.你可以适当提高下频率或并联管子
0
回复
zjhyln
LV.4
4
2008-08-29 14:32
@zyhuang
另外我测了输出电压空载420V,满载395V,波形也正常.请问各位这是啥原因呢?
还有 你的电感量太大了,我做1500W,85~265V交流输入,电感量是180uH左右.
3kW 220V输入,估计电感量在250uH左右
0
回复
zyhuang
LV.3
5
2008-08-29 14:46
@zjhyln
没测下温度吗?烧管子子一种是过压一种是过流,还有就是高压引到了驱动部分,烧门极了老化15分钟烧,你可以测一下管子的温度,是不是散热不够.还有30k的频率,管子的电流很大的.你可以适当提高下频率或并联管子
谢谢你的回复!温度不算太高,我测了散热器50度左右,我用的600V50A两个IGBT管并联,开始也以为温度高烧的,后面还加了个风扇吹着也不行.
0
回复
zyhuang
LV.3
6
2008-08-29 14:48
@zjhyln
还有你的电感量太大了,我做1500W,85~265V交流输入,电感量是180uH左右.3kW220V输入,估计电感量在250uH左右
还有就是高压引到了驱动部分,烧门极了?看管子烧的外表很有可能啊,坏的管子跟新的一样,电流大炸的应该会黑才对,电压烧的不太可能因为输入才220V.
0
回复
zmzwork
LV.4
7
2008-08-29 16:20
@zyhuang
还有就是高压引到了驱动部分,烧门极了?看管子烧的外表很有可能啊,坏的管子跟新的一样,电流大炸的应该会黑才对,电压烧的不太可能因为输入才220V.
看看你的续流二极管加大一点有没有好处.
0
回复
zyhuang
LV.3
8
2008-08-29 16:43
@zmzwork
看看你的续流二极管加大一点有没有好处.
zjhyln兄,你说的还有就是高压引到了驱动部分,烧门极了?如果是这样要怎么解决呢?
0
回复
huang1983
LV.7
9
2008-08-29 17:11
@zyhuang
zjhyln兄,你说的还有就是高压引到了驱动部分,烧门极了?如果是这样要怎么解决呢?
我做的电路也是,市电经过调压器(220-220)在接到电路,工作正常,但是直接接市电,没有经过调压器,工作中却出现一组栅极击穿了,这个是什么原因??调压器是自耦,没有隔离啊,如果是隔离变压器那还好解释,起码隔离干扰了,惟独不同的是中间加了调压器在输出大功率时,调压器本身消耗了30V电压,而直接接220V市电输入基本不跌,
是什么原因导致的呢??
0
回复
zjhyln
LV.4
10
2008-09-05 13:15
@zyhuang
zjhyln兄,你说的还有就是高压引到了驱动部分,烧门极了?如果是这样要怎么解决呢?
这个一般是因为布线不当或者有杂物掉落到印制板引起的,正常不会出现的.
0
回复
zjhyln
LV.4
11
2008-09-05 13:16
@zyhuang
zjhyln兄,你说的还有就是高压引到了驱动部分,烧门极了?如果是这样要怎么解决呢?
你测一下是CE烧通还是GE GC烧通了
0
回复
2008-09-05 17:50
@zjhyln
你测一下是CE烧通还是GEGC烧通了
IGBT太热了吧,这么大功率散热是个问题,直接测测IGBT的温度.千万不要测IGBT散散热片的温度.
0
回复
huang1983
LV.7
13
2008-09-06 17:57
@zjhyln
你测一下是CE烧通还是GEGC烧通了
上面的G1E1击穿,但是没有完全击穿成短路状态,
0
回复
tanknet
LV.7
14
2008-09-07 04:23
@huang1983
上面的G1E1击穿,但是没有完全击穿成短路状态,
烧栅极了. 加强栅极保护(加TVS管),降一点驱动电压
0
回复
ruohan
LV.9
15
2008-09-07 11:46
@tanknet
烧栅极了.加强栅极保护(加TVS管),降一点驱动电压
是不是直接并在一起,如果是,那就不行,要给每个管子加一个驱动电阻,栅极不能直接并起来,
0
回复
zyhuang
LV.3
16
2008-09-08 11:59
@ruohan
是不是直接并在一起,如果是,那就不行,要给每个管子加一个驱动电阻,栅极不能直接并起来,
谢谢大家的回复!后面我换了无感电阻做电流检测电阻,现在又没烧了,两种阻值是一样的哦!是这里的原因吗?
0
回复
miqj
LV.7
17
2008-09-08 13:46
@牵只蚂蚁散步
IGBT太热了吧,这么大功率散热是个问题,直接测测IGBT的温度.千万不要测IGBT散散热片的温度.
zjhyln,lxj5567二位老兄对温度很有见解,也较重视.我也来补充下.
这么大的功率,管子不发烫好象不大可能.你的散热片才50度左右的温度,没有必要再加个风扇了.个人认为,你很可能是误测.建议你测试IGBT与散热片的温度,监测温度在15分钟上升的过程,看看管子的热是否有传到散热片上去.二点的温差太大的话,很容易炸机.要烧机时的温度是最高的,不要烧啦管子后再去看温度,这时的温度已经下降啦,至少下降20-30度.已经不准确啦.可以试用下我司产品(陶瓷传热片),传热快,短时间内将热传递到散热片,保护你的管子.
500) {this.resized=true; this.width=500; this.alt='这是一张缩略图,点击可放大。\n按住CTRL,滚动鼠标滚轮可自由缩放';this.style.cursor='hand'}" onclick="if(!this.resized) {return true;} else {window.open('http://u.dianyuan.com/bbs/u/80/1485691251375170.jpg');}" onmousewheel="return imgzoom(this);">
0
回复
楚天?
LV.8
18
2008-09-08 21:22
@zyhuang
谢谢大家的回复!后面我换了无感电阻做电流检测电阻,现在又没烧了,两种阻值是一样的哦!是这里的原因吗?
似乎不太有区别.
你测量一下换下来的电阻的ESL.因为通过3KW PFC的CS电阻应该是mR级的,所以寄生电感都非常小,往往不用特意去寻找无感的.
另,我这里倒是经常碰到劣质开关管……
你确定你的货源可靠???
0
回复
LV.1
19
2008-09-09 10:27
@tanknet
烧栅极了.加强栅极保护(加TVS管),降一点驱动电压
IGBT的驱动跟MOS的还是有区别的  在管子关断时驱动是负压会比较好
0
回复
zyhuang
LV.3
20
2008-09-09 12:07
@
IGBT的驱动跟MOS的还是有区别的  在管子关断时驱动是负压会比较好
刚老化还是不行,请高手帮忙看看驱动部分,谢谢!!
0
回复
zyhuang
LV.3
21
2008-09-09 12:47
@zyhuang
刚老化还是不行,请高手帮忙看看驱动部分,谢谢!!
如何上传图纸啊?我点了回复的点击上传文件功能,且提示已上传成功,但为啥看不到已上传图纸呢?
0
回复
zyhuang
LV.3
22
2008-09-09 12:48
@zyhuang
如何上传图纸啊?我点了回复的点击上传文件功能,且提示已上传成功,但为啥看不到已上传图纸呢?
0
回复
LV.1
23
2008-09-09 13:17
@zyhuang
再试试1764481220935712.doc
1.两个IRF630N应该是画图标错了吧 如果板上焊的跟原理图一样  那烧就不奇怪了

2、IRG4PC50W  VGE为正负20伏  你用的18V电源是否有些高?

3、建议降低18V电压  然后在GE端并入1N4744试试

如果这样还不行的话再想别的办法  祝你成功!!  GOODLUCK!!
0
回复
zyhuang
LV.3
24
2008-09-09 13:51
@
1.两个IRF630N应该是画图标错了吧如果板上焊的跟原理图一样  那烧就不奇怪了2、IRG4PC50W  VGE为正负20伏  你用的18V电源是否有些高?3、建议降低18V电压  然后在GE端并入1N4744试试如果这样还不行的话再想别的办法  祝你成功!!  GOODLUCK!!
谢谢你的回复!
1、IRF630是画错了,实际是对的!
2、我用18V电源是给3854供电,不能再降了,
3、并1N4744我立马试试!谢谢!
0
回复
zyhuang
LV.3
25
2008-09-09 14:08
@zyhuang
谢谢你的回复!1、IRF630是画错了,实际是对的!2、我用18V电源是给3854供电,不能再降了,3、并1N4744我立马试试!谢谢!
具体情况是这样,在2500W时老化24小时都没有问题,如果再加500W就不到5分钟就不行了,烧输入保险,拆下管子表面完好,无损,用万用表测试DS端5K左右.
0
回复
LV.1
26
2008-09-09 15:03
@zyhuang
具体情况是这样,在2500W时老化24小时都没有问题,如果再加500W就不到5分钟就不行了,烧输入保险,拆下管子表面完好,无损,用万用表测试DS端5K左右.
UC3854的开关管和二极管都工作在硬开关的状态,主要带来以下问题:

  (1)开通时开关管的电流上升和电压下降同时进行,关断时开关管的电流下降和电压上升同时进行,使开关管的开通和关断损耗大;

  (2)当开关器件关断时,感性元件感应出较大的尖峰电压,有可能造成开关管电压击穿;

  (3)当开关器件开通时,开关器件结电容中储存的能量有可能引起开关器件过热损坏;

  (4)二极管由导通变为截止时存在反向恢复问题,容易造成直流电源瞬间短路.
0
回复
LV.1
27
2008-09-09 15:09
@
UC3854的开关管和二极管都工作在硬开关的状态,主要带来以下问题:  (1)开通时开关管的电流上升和电压下降同时进行,关断时开关管的电流下降和电压上升同时进行,使开关管的开通和关断损耗大;  (2)当开关器件关断时,感性元件感应出较大的尖峰电压,有可能造成开关管电压击穿;  (3)当开关器件开通时,开关器件结电容中储存的能量有可能引起开关器件过热损坏;  (4)二极管由导通变为截止时存在反向恢复问题,容易造成直流电源瞬间短路.
http://bbs.dianyuan.com/topic/211995

看看这个贴子  也许对你有些帮助
0
回复
楚天?
LV.8
28
2008-09-12 21:28
@zyhuang
具体情况是这样,在2500W时老化24小时都没有问题,如果再加500W就不到5分钟就不行了,烧输入保险,拆下管子表面完好,无损,用万用表测试DS端5K左右.
1、占空比开的过大导致拖尾时间过长,换相失败.
2、电压占空比重载损失超过临界使得闭环PWM输出异常.
3、磁性器件工作点偏离合理值过多.

建议,配合示波器看看动态波形,先确定失效点再分析失效原因.
0
回复
abing
LV.8
29
2008-09-13 09:51
设计上使用IGBT有很大的问题,两只IGBT并联表现更严重,我不清楚你是否知道IGBT在过流关闭时需要软关闭?中然现在IGBT大部份可以不需要负压关闭与在较高的频率下工作,但在这种情况下采用两只IGBT并联,如果关闭时间过慢那么发热量增大,如果关闭时间太快那么会有一只管子关闭会落后于另外一只管子.
还有就是BOOST电感的设计,不知为什么要选择500uH,虽然工作于CCM模式有利于EMI与降低开关管峰值电流,但太大的电感容易使磁芯饱和,一但出现饱和开关管的峰值电流将会大大增加,也是导至开关管损坏的一个重要因数.
0
回复
2008-09-13 16:55
@abing
设计上使用IGBT有很大的问题,两只IGBT并联表现更严重,我不清楚你是否知道IGBT在过流关闭时需要软关闭?中然现在IGBT大部份可以不需要负压关闭与在较高的频率下工作,但在这种情况下采用两只IGBT并联,如果关闭时间过慢那么发热量增大,如果关闭时间太快那么会有一只管子关闭会落后于另外一只管子.还有就是BOOST电感的设计,不知为什么要选择500uH,虽然工作于CCM模式有利于EMI与降低开关管峰值电流,但太大的电感容易使磁芯饱和,一但出现饱和开关管的峰值电流将会大大增加,也是导至开关管损坏的一个重要因数.
关注中
0
回复
楚天?
LV.8
31
2008-09-15 17:02
@abing
设计上使用IGBT有很大的问题,两只IGBT并联表现更严重,我不清楚你是否知道IGBT在过流关闭时需要软关闭?中然现在IGBT大部份可以不需要负压关闭与在较高的频率下工作,但在这种情况下采用两只IGBT并联,如果关闭时间过慢那么发热量增大,如果关闭时间太快那么会有一只管子关闭会落后于另外一只管子.还有就是BOOST电感的设计,不知为什么要选择500uH,虽然工作于CCM模式有利于EMI与降低开关管峰值电流,但太大的电感容易使磁芯饱和,一但出现饱和开关管的峰值电流将会大大增加,也是导至开关管损坏的一个重要因数.
居然是IGBT并联的结构???那东西是负温度系数的啊,一旦产生热点就会过热的.
这个……
换个mosfet试试不?
0
回复