您好, 登录| 注册|
子站:
论坛首页    电源技术综合区
  •  发帖
  • 收藏

UC2843反激式电源加载220V市电时MOS管和电流采样电阻损坏
阅读: 125 |  回复: 10 楼层直达

2021/02/23 18:07:57
1
dy-jRVN4UbT
电源币:0 | 积分:3 主题帖:4 | 回复帖:1
LV2
班长

空载加220V电压时电阻与MOS管S极之间打火,有像鞭炮一样的响声。之后测量MOS管、采样电阻,UC2843、MOS管G极驱动电阻损坏。请教下是什么原因导致的这种佛那个现象。加100V以下市电没有问题。5块样板加的电压都不一样,最大AC190V,最小AC130

2021/02/23 23:52:12
2
ymyangyong[版主]
电源币:2000 | 积分:468 主题帖:6 | 回复帖:6465
LV12
元帅
无图无真相
2021/02/24 08:25:01
3
dy-jRVN4UbT
电源币:0 | 积分:3 主题帖:4 | 回复帖:1
LV2
班长
  原理图
2021/02/24 11:41:07
7
jlh213
电源币:38 | 积分:19 主题帖:7 | 回复帖:267
LV6
团长

1、MOS管Q3的GS之间没有放电电阻,可能导致上电是MOS管是导通的,损坏MOS、采样电阻等;

2、R12、R13采用0805封装的电阻,功率太小,而且耐压也不够;C16用的0805的电容,耐压不够(谁的图,太坑了)!

3、R28和R30之间应该加一个小的滤波电容,不然电流采样易受干扰。。。。

2021/02/24 16:27:52
10
dy-jRVN4UbT
电源币:0 | 积分:3 主题帖:4 | 回复帖:1
LV2
班长
OK,小弟是小白。第一次做电源。我改线看看有没有效果。请指教下那边还有不合理的。非常感谢
2021/02/24 08:30:37
4
dy-jRVN4UbT
电源币:0 | 积分:3 主题帖:4 | 回复帖:1
LV2
班长
/upload/community/2021/02/24/1614126595-66747.pdf   PCB  图片截不上去,提示有禁用词汇
2021/02/24 11:14:33
5
STM32MCU
电源币:1 | 积分:3 主题帖:1 | 回复帖:16
LV4
连长
R31的功率太小了吧,瞬间扛不住
2021/02/24 11:17:50
6
STM32MCU
电源币:1 | 积分:3 主题帖:1 | 回复帖:16
LV4
连长
先排除磁饱和等其他因素
2021/02/24 14:13:07
8
dy-jRVN4UbT
电源币:0 | 积分:3 主题帖:4 | 回复帖:1
LV2
班长
电压放低启动之后调上去就没问题,就是启动的时候不对 ,D跟采样电阻之间有火花                                                                                                                                                           
2021/02/24 14:14:28
9
dy-jRVN4UbT
电源币:0 | 积分:3 主题帖:4 | 回复帖:1
LV2
班长
2021/02/25 08:26:35
11
dy-jRVN4UbT
电源币:0 | 积分:3 主题帖:4 | 回复帖:1
LV2
班长
1210的封装,后来换了2个1210封装0.33的,管子跟电阻也坏了,但是不打火了。管子电阻变成了41,电阻阻值变1欧姆多点,这种情况应该是过流热坏的吧?
客服热线
服务时间:周一至周五9:00-18:00
微信关注
免费技术研讨会
获取一手干货分享

互联网违法不良信息举报

Reporting Internet Illegal and Bad Information
editor@netbroad.com
400-003-2006