• 19
    回复
  • 收藏
  • 点赞
  • 分享
  • 发新帖

电源老化过程中只有桥堆ABS210炸机,各路大神帮忙分析下原因

看下是桥的原因还是电路板的原因
全部回复(19)
正序查看
倒序查看
2020-11-28 09:53

你这个比较诡异的地方就是为什么桥后面的铜箔会炸呢?是线细了还是?

如果只是单纯的桥损坏可以考虑桥的质量问题。

0
回复
msz181818
LV.9
3
2020-11-28 11:08
@朝阳之星
你这个比较诡异的地方就是为什么桥后面的铜箔会炸呢?是线细了还是?如果只是单纯的桥损坏可以考虑桥的质量问题。
输入没有串电阻比较容易炸桥堆
0
回复
2020-11-28 11:13
@msz181818
输入没有串电阻比较容易炸桥堆
图片里面有热敏
0
回复
2020-11-30 09:34

你确定只有桥堆损坏,其他元器件都没坏?

只有桥堆损坏,一是看桥堆的品质,二是桥堆用小了,你这是多少W的也没说

0
回复
2020-11-30 16:11
@edie87@163.com
你确定只有桥堆损坏,其他元器件都没坏?只有桥堆损坏,一是看桥堆的品质,二是桥堆用小了,你这是多少W的也没说
用于20W电源  用的2A 1000V的桥 60芯片的。国产的桥堆,坏料退回原厂测试是没问题的芯片是60芯片。老化过程不良率有千分之四。
0
回复
2020-11-30 16:25
@dy-EI5l6SzH
用于20W电源 用的2A1000V的桥60芯片的。国产的桥堆,坏料退回原厂测试是没问题的芯片是60芯片。老化过程不良率有千分之四。

理论上这个芯片不会有问题 是不是产品质量问题就不好说了

0
回复
谢开源
LV.5
8
2020-11-30 17:27

桥内部芯片小了,I^2t过小,工作温度过高。

换大点的,覆铜铁板加强散热

0
回复
2020-12-02 13:00
可以试一试68MIL芯片的ABS210 强茂的 公牛 松下 小米 华为 这些都在用Q1059240518
0
回复
BG001
LV.1
10
2020-12-02 20:47
这么黑一片只坏了桥?
0
回复
2021-01-21 17:06
我认为这个是桥堆反向恢复时候电流过大,导致发热炸的;亲测某LED灯厂的产品,输入端L线串了只保险电阻直接输入到桥堆;在客户的老化台上测产品外壳都有54度,桥堆内部结温肯定不止;后来拿了一些产品回来10几只一起老化温度比单只老化温度要高好几度,外壳温度也没有他们工厂大批量老化时候温度高(差20度左右吧),我们实验室测的反向电流10几只一起老化时是单只产品老化时的7-8倍有90mA左右,这么大的反向恢复电流产生的热量一段时间后累积肯定受不了,这个应该和桥堆反向恢复时间有关,市面上普通整流桥反向恢复时间普遍在600-1400ns左右,可能就是由于设计的标准不一样,所以不同品牌的可能A家炸了B家不炸,客户也不让我们到他们生产线做测试,以上是我实验后推测的,说的不对请手下留情,后面附一张客户的产品图片,蓝色的是500V的压敏
0
回复
2021-01-21 17:09
@星辰大海
我认为这个是桥堆反向恢复时候电流过大,导致发热炸的;亲测某LED灯厂的产品,输入端L线串了只保险电阻直接输入到桥堆;在客户的老化台上测产品外壳都有54度,桥堆内部结温肯定不止;后来拿了一些产品回来10几只一起老化温度比单只老化温度要高好几度,外壳温度也没有他们工厂大批量老化时候温度高(差20度左右吧),我们实验室测的反向电流10几只一起老化时是单只产品老化时的7-8倍有90mA左右,这么大的反向恢复电流产生的热量一段时间后累积肯定受不了,这个应该和桥堆反向恢复时间有关,市面上普通整流桥反向恢复时间普遍在600-1400ns左右,可能就是由于设计的标准不一样,所以不同品牌的可能A家炸了B家不炸,客户也不让我们到他们生产线做测试,以上是我实验后推测的,说的不对请手下留情[图片],后面附一张客户的产品图片,蓝色的是500V的压敏[图片]
使用的是MB10FU,50mil芯片,允许电流1A/峰值电流30A;客户产品电流140mA;
0
回复
diwuxingyue
LV.4
13
2021-01-22 11:50
@星辰大海
使用的是MB10FU,50mil芯片,允许电流1A/峰值电流30A;客户产品电流140mA;
这种情况单换桥是不行的,要找到根本原因.要了解是开关冲击扑街的还是常开炸机的.开关冲击扑街电解和桥的应力匹配相当重要.
0
回复
2021-01-22 11:58
@diwuxingyue
这种情况单换桥是不行的,要找到根本原因.要了解是开关冲击扑街的还是常开炸机的.开关冲击扑街电解和桥的应力匹配相当重要.
0
回复
wenbing
LV.1
15
2021-01-22 12:06
@dy-EI5l6SzH
用于20W电源 用的2A1000V的桥60芯片的。国产的桥堆,坏料退回原厂测试是没问题的芯片是60芯片。老化过程不良率有千分之四。
尝试整流桥后并电容,把高频信号滤掉
0
回复
2021-01-22 16:19
@diwuxingyue
这种情况单换桥是不行的,要找到根本原因.要了解是开关冲击扑街的还是常开炸机的.开关冲击扑街电解和桥的应力匹配相当重要.
和楼主一样的情况,工厂老化一段时间就莫名其妙的炸了;单只怎样搞都坏不了,可能就是几百个一起工作的时候电网中有一些未知的成分影响到
0
回复
luck_gfb
LV.7
17
2021-01-22 19:54
@星辰大海
和楼主一样的情况,工厂老化一段时间就莫名其妙的炸了;单只怎样搞都坏不了,可能就是几百个一起工作的时候电网中有一些未知的成分影响到
可能是桥抗冲击电流的能力太弱了,输入端的保险电阻加大一点看有没有效果?
0
回复
ltjltjltj
LV.1
18
2021-01-23 09:05
楼主问题解决了吗?
0
回复
2021-01-23 21:48
@luck_gfb
可能是桥抗冲击电流的能力太弱了,输入端的保险电阻加大一点看有没有效果?
其实正向电流也不大0.7左右
0
回复
lqh1972
LV.5
20
2021-01-24 14:34
@ltjltjltj
楼主问题解决了吗?
IR反向漏电流过大(VRAM反向击穿电压过小)造成,可以用晶体管特性仪QT2测来料未贴片桥堆1000台可发现此不良,良品反向击穿电压在1400V左右。
0
回复