您好, 登录| 注册|
论坛导航
您好, 登录| 注册|
子站:
论坛首页    逆变/光伏/并网
  •  发帖
  • 收藏

请版主给反导:EG8010+EG2113高频调制二管温度高
阅读: 505 |  回复: 13 楼层直达

2019/09/27 11:00:10
1
wuzijun
电源币:2 | 积分:0 主题帖:56 | 回复帖:12
LV5
营长

QQ截图20160321155901  【活动进行中……】礼遇感恩节!参与顶楼  免费送仪器

QQ截图20160321155901   【风采汇】参与有奖!获奖作品分享大赛



EG8010+EG2113高频调制二管温度高,计划2500W,但是带载1500W,频调制二管一分钟就温度很高,门极电阻22R,H桥47N60,

初期电感3MH,咨询EG工程师说电感减半,现在电感16MH,高频臂管还是温度很高,我把门极电阻加至100R,还是不能解决,请版主给反导

标签 逆变器
2019/10/01 06:04:58
2
斌520[实习版主]
电源币:3315 | 积分:17 主题帖:28 | 回复帖:1700
LV9
军长
高频管发热是正常的,只要在允许的范围内就行。发热异常那就要考虑是不是电路和参数设计不合理。
2019/10/01 17:19:17
3
xzszrs[荣誉版主]
电源币:1729 | 积分:72 主题帖:103 | 回复帖:1784
LV11
统帅
栅极电阻越大温度越高,用4.7-10R看看。
2019/10/05 07:15:02
4
wuzijun
电源币:2 | 积分:0 主题帖:56 | 回复帖:12
LV5
营长

谢谢xzszrs[荣誉版主]

一开始我用的是4.7R,开机烧H桥的MOS(47N60),EG工程师说把门极电阻加大22R,加大后不烧了,但高频管温度很高,

空载不加散热片,低频臂温度35度,高频臂已经有50度了,

2019/10/06 11:13:15
5
291133609
电源币:12 | 积分:1 主题帖:31 | 回复帖:261
LV6
团长
我觉得用示波器测G级开通和关闭的时间选取合适的电阻,不同的MOS管,结电容不一样,选取的电阻也不一样,不要去蒙,
2019/10/07 10:56:37
6
wuzijun
电源币:2 | 积分:0 主题帖:56 | 回复帖:12
LV5
营长
谢谢团长:G极电阻根据开通和关闭的时间选取10R,但是开机就烧2113,放15R就不烧2113,电感从3MH,2.5MH,2MH,1.5MH也得步到改善
2019/10/08 11:06:46
7
黄丙元
电源币:35 | 积分:2 主题帖:5 | 回复帖:299
LV6
团长
是的,阻值要合适才行。另一方面调整死区时间。
2019/10/08 14:16:29
8
wuzijun
电源币:2 | 积分:0 主题帖:56 | 回复帖:12
LV5
营长
EG8010一开始是1US,后来改为500MS,不是不能改善
2019/10/12 09:16:11
9
xzszrs[荣誉版主]
电源币:1729 | 积分:72 主题帖:103 | 回复帖:1784
LV11
统帅
换MOS管看看。
2019/10/12 10:34:14
10
世纪逆变
电源币:43 | 积分:13 主题帖:24 | 回复帖:310
LV8
师长

原因是驱动能力不足所造成的,死区时间改到最大可能会有少许的效果,但是这不是最终的解决方案,

对于大功率建议是加图腾驱动,像47N60C3这类MOS或者是多只管并联驱动,就体现出来驱动板的驱动能力了!

2019/10/15 06:11:33
11
wuzijun
电源币:2 | 积分:0 主题帖:56 | 回复帖:12
LV5
营长
谢谢世纪逆变(师长)!
2019/10/15 22:27:33
12
世纪逆变
电源币:43 | 积分:13 主题帖:24 | 回复帖:310
LV8
师长
2019/11/02 23:04:58
14
硬件研发工程师
电源币:0 | 积分:3 主题帖:0 | 回复帖:36
LV3
排长
看到最后,竟然有结果了,确定了是驱动不足
2019/11/02 23:03:53
13
硬件研发工程师
电源币:0 | 积分:3 主题帖:0 | 回复帖:36
LV3
排长
驱动不足导致的吧!
客服热线
服务时间:周一至周五9:00-18:00
微信关注
免费技术研讨会
获取一手干货分享

互联网违法不良信息举报

Reporting Internet Illegal and Bad Information
editor@netbroad.com
400-003-2006