您好, 登录| 注册|
论坛导航
您好, 登录| 注册|
子站:
论坛首页    电源技术综合区
  •  发帖
  • 收藏

市电输入、IGBT1000W全H桥逆变器输出老是烧IGBT管
阅读: 830 |  回复: 20 楼层直达

2019/09/12 15:49:38
1
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长

QQ截图20160321155901  【参与就有奖】晒出你的十一动态 让电源网论坛分享你的心情

QQ截图20160321155901   【第六届】我是工程师技术原创大赛 数万元奖品等您来



输入市电,经IGBT全H桥1000W逆变输出后输出6000V方波,在客户处老是烧管,即同时2烧2管分别为Q2、Q4或者是Q1、Q3占80%,烧4管占20%。此现象我在测试整改中亦出现过。(原在制作厂测试很正常,但现在却在异地测试出现图1中不正常的波形。同进原来在制作厂测试过初级波形,而现在则一测输出波形就烧坏IGBT)。不知何原因?前级变压器推动驱动波形均正常。但在4管的门控级因同侧管的导通或关闭瞬间则出现多处毛刺(此在制作厂测试亦是如此)?而且现自动测试时显示流开很不正常如图1如示。在自动测试中将时间调小则出现正常的波形如图2所示。以上请大家赐教!急!
2019/09/12 15:53:50
2
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
以上所测波形均为两下管波形图
2019/09/12 15:55:00
3
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
请各位大神赐教呀
2019/09/12 16:09:08
4
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
在工厂测试所用示波器为台湾鼎阳SDS1102CNL。我现在最大的困惑是为什么在工厂可测初级Lp两端电压,而现用高压探头一测,就烧IGBT2管或4管,有点莫明其妙!不过这里有好多铣床在工作,不知是否是这原因?还有原在工厂测试2下管波形,一按自动测试就显示图2波形。但现却按自动则显示图1波形,后将时基调小才出现图2波形,好象有图2波形附加在图形波形上。不知何原因?
2019/09/12 17:10:34
5
jlh213
电源币:3682 | 积分:26 主题帖:7 | 回复帖:209
LV6
团长
高压探头的地和示波器的地连在一起,而示波器的地又与大地连在一起,而大地有可能与N线连着呢,你量初级的两端,有可能相当于某个周期是短路。应该用隔离探头测的初级两端的。
2019/09/15 11:11:32
15
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
jih213你好!经检测,公司无地线,也有可能地线接到了零线上。你说的是对的!我把示波器的地线悬空后再测试,所测波形在高压输出后,按自动测试能获得基本正常波形。但是发现在两下臂管导通或关闭时,均发现在不同下臂管上出现上冲或下冲干扰波,上脉冲其最高幅度达28V,常态上脉冲幅度达到12V,此时初级电感量增大10%。不知道有什么办法消除该干扰波呀?
2019/09/12 17:44:23
6
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
问题点是上下管导通时,其波形也是奇怪的。且时基常数越大,下管所测波形好象附着在图一所示波形上,下8图为Lp电感量增大的波形图
2019/09/12 17:46:08
7
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
上8图均为电感量减小所测之波形
2019/09/12 17:48:51
8
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
下9图为Lp电感量居中所测波形,波形均是附着在图1上,且管子均导通。请各高手指点原因
2019/09/12 17:59:25
9
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
jlh213 应该不是?我用的探头为同一高压探头,原来在工厂用该探头接在鼎阳示波器上测试过,只是现在用的是TEK示波器?图片如下
2019/09/12 18:02:59
10
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
鼎阳示波器
2019/09/12 21:38:12
11
FQCAD
电源币:45 | 积分:10 主题帖:2 | 回复帖:56
LV5
营长
波形太差,不炸才怪。首先排除是不是示波器与市电共同作用,产生的影响。示波器供电用隔离变压器,地线也不要与大地相连,也不同时测两个波形,单独测一个波形,如果波形依然没有区别,那么说明电路本身波形不好,需要寻找问题原因。
2019/09/13 15:04:50
14
奋斗的青春
电源币:641 | 积分:13 主题帖:90 | 回复帖:736
LV9
军长
你这是y用高压探头测试就容易烧坏吗?注意测试共地处理。
2019/09/17 08:55:58
19
jlh213
电源币:3682 | 积分:26 主题帖:7 | 回复帖:209
LV6
团长
TEK示波器探头的地就是和大地接着呢,好像还和N线连着,其他的公司的示波器我不清楚,所以说最好有个隔离的差分探头!
2019/09/13 10:05:41
12
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
在此我有两点问题请教:一示波器用隔离电源,而常用1:1的220Ⅴ隔离变压器线则为三进(N、L、地线)二出(N、L)即输出端无地线了,这样供给示波器,哪就相当于示波器无地线了,测量由是否会示波器造成损伤。二地线也不要与大地相连。是否指示波器的地线呢?若是采用1:1的220Ⅴ隔离变压器电源连示波器,示波器本身地线就没与大地相连。若不是,则如何操作。但你说的先要区别判定故障点是对的,到时试试
2019/09/13 10:05:41
13
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
在此我有两点问题请教:一示波器用隔离电源,而常用1:1的220Ⅴ隔离变压器线则为三进(N、L、地线)二出(N、L)即输出端无地线了,这样供给示波器,哪就相当于示波器无地线了,测量由是否会示波器造成损伤。二地线也不要与大地相连。是否指示波器的地线呢?若是采用1:1的220Ⅴ隔离变压器电源连示波器,示波器本身地线就没与大地相连。若不是,则如何操作。但你说的先要区别判定故障点是对的,到时试试
2019/09/16 14:27:43
16
wxgsnake
电源币:669 | 积分:20 主题帖:3 | 回复帖:54
LV4
连长
建议试一下,关断时加反向电压试试,仅供参考不知道好不好用。另外,不知道你的PCB测试点设置是否有问题,没有看到板。
2019/09/16 18:48:15
17
其乐518
电源币:462 | 积分:4 主题帖:2 | 回复帖:153
LV5
营长
你这个在Toff期间误动作了,肯定会炸机的呀!
2019/09/16 22:47:38
18
wrtiger88
电源币:575 | 积分:18 主题帖:0 | 回复帖:66
LV4
连长
应考虑适当调整一下关断期间,电路的控制,建议调整一下原理
2019/09/26 22:29:05
20
中乡飞龙
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV2
班长
问题还没解决,地线也拉了。但是测下管就没事,一测上管就烧管了,特别是测桥式输出时均如此。推动级波形场OK
2019/10/03 13:45:35
21
您开心就好
电源币:0 | 积分:3 主题帖:0 | 回复帖:1
LV1
士兵
IGBT模块驱动应该要使用负电源。您知道变频器吧,功率从几百瓦到五百千瓦,都是IGBT模块,都要使用负电源来抑制米勒效应带来的影响。请网上找变频器驱动的电路图参考一下。开关管在打开和关断时,要解决高电位端电压瞬间变化对驱动栅极的影响(防止栅极误动作,上下两管直通),IGBT受这个影响明显,对mos管影响就不很明显。您那个电路图,常见是用来驱动MOS管的,不适合IGBT驱动。
客服热线
服务时间:周一至周五9:00-18:00
微信关注
免费技术研讨会
获取一手干货分享

互联网违法不良信息举报

Reporting Internet Illegal and Bad Information
editor@netbroad.com
400-003-2006