您好, 登录| 注册|
论坛导航
您好, 登录| 注册|
子站:
论坛首页    电源技术综合区
  •  发帖
  • 收藏

求助,电子镇流器 HPS点火问题。
阅读: 955 |  回复: 14 楼层直达

2019/08/27 16:35:39
1
z102439
电源币:0 | 积分:4 主题帖:1 | 回复帖:0
LV1
士兵

QQ截图20160321155901  【活动进行中……】礼遇感恩节!参与顶楼  免费送仪器

QQ截图20160321155901   【风采汇】参与有奖!获奖作品分享大赛



1000W镇流器点火电压已经达到2.7KV,谐振频率400Khz左右。但有个灯无法点火,这与什么有关系。
2019/08/28 07:36:14
2
ta7698
电源币:1563 | 积分:4 主题帖:44 | 回复帖:2288
LV9
军长
就只有某一个灯不能点火?换个试试?
2019/08/28 18:09:17
3
z102439
电源币:0 | 积分:4 主题帖:1 | 回复帖:0
LV1
士兵
不是的,10个钠灯3个点不亮,诡异的是探头测mos管波形,灯却能点亮。
2019/08/29 12:53:10
5
奋斗的青春
电源币:938 | 积分:18 主题帖:102 | 回复帖:781
LV9
军长
这个应该是硬件问题,探头测试的时候能量说明地线的问题。
2019/09/03 16:20:52
13
z102439
电源币:0 | 积分:4 主题帖:1 | 回复帖:0
LV1
士兵
地线没接造成的,以为是你说的是指直流模块地。。输入N,L,GND中GND没接造成这问题,谢谢。
2019/08/29 09:08:12
4
z102439
电源币:0 | 积分:4 主题帖:1 | 回复帖:0
LV1
士兵
找不到硬件问题,程序上加大降频中间时间有助于改善点火,,但具体问题没找到。
2019/08/29 12:54:38
6
奋斗的青春
电源币:938 | 积分:18 主题帖:102 | 回复帖:781
LV9
军长
应该是电路硬件的共地问题导致,你测试看看地线布局及与输入端的关系。
2019/08/30 16:27:55
7
z102439
电源币:0 | 积分:4 主题帖:1 | 回复帖:0
LV1
士兵
布局问题的话,这生产前我做过5个样品,全没这问题。元器件问题的话,对换元器件也找不到问题。
2019/09/02 11:08:24
8
RainG
电源币:50 | 积分:13 主题帖:1 | 回复帖:18
LV2
班长
应该是地线那边的问题,再查看下布局
2019/09/02 11:23:19
9
gaohq
电源币:65 | 积分:5 主题帖:51 | 回复帖:484
LV8
师长

改改C9

2019/09/02 18:08:53
10
wxgsnake
电源币:1003 | 积分:20 主题帖:3 | 回复帖:60
LV4
连长
重新检查一下回路布置与原理图是否接线一致,然后检测地线的连接位置,适当调整接地的汇总点,还有就是测量一下触发位置的电压是否满足。
2019/09/02 21:31:58
11
wrtiger88
电源币:978 | 积分:23 主题帖:0 | 回复帖:74
LV4
连长
建议修改一下控制导通时间电容,延长储能时间
2019/09/03 15:51:31
12
gaohq
电源币:65 | 积分:5 主题帖:51 | 回复帖:484
LV8
师长

点火时扫频范围是从多少到多少?

2019/09/03 16:31:01
14
z102439
电源币:0 | 积分:4 主题帖:1 | 回复帖:0
LV1
士兵
找到问题了,是N,L,GND三端中GND没接造成的。
2019/12/20 21:59:48
15
fsfen
电源币:0 | 积分:0 主题帖:4 | 回复帖:6
LV2
班长
我也在找600W 高压钠灯电子镇流器的方案, 可以帮忙设计吗
该帖有赏
客服热线
服务时间:周一至周五9:00-18:00
微信关注
免费技术研讨会
获取一手干货分享

互联网违法不良信息举报

Reporting Internet Illegal and Bad Information
editor@netbroad.com
400-003-2006