您好, 登录| 注册|
论坛导航
您好, 登录| 注册|
子站:
论坛首页    逆变/光伏/并网
  •  发帖
  • 收藏

山特 ups c10ks 逆变炸管,看了一下逆变驱动板前后的信号波形,不知道是不是好的不敢再上管子了,请老师傅指点
阅读: 4171 |  回复: 56 楼层直达

2019/07/17 00:34:29
1
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

QQ截图20160321155901  【活动进行中……】礼遇感恩节!参与顶楼  免费送仪器

QQ截图20160321155901   【风采汇】参与有奖!获奖作品分享大赛



管子爆了,更换了4148,光耦、22欧电阻,换上管又炸!!

不敢上管子了,放炮太响了!用简易示波器看了一下控制板出来的波形 和 过驱动板后的波型,

不知道它本来应该是什么样的,请教一下有哪位老师傅知道这个有没问题,。还要换什么东西?

下面过 驱动板 前的信号:

这个是过 驱动板 后 的信号

爆的地方:

装一头的管子没事,就是不能逆变。装两头就会听到放炮声!!

有哪位师傅知道,要从哪里入手 望指点一下谢谢!

2019/07/17 20:27:01
2
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
明显波形有问题,频率是对的,但上升下降都太慢了。不知道你测的驱动板前是哪个位置,还有另一边波形是否一样
2019/07/17 20:40:05
3
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

测的是光耦的2,3 脚。另一半应该也是一样的,我明天再测一下,谢谢师傅的 回复!,还有什么地方要测的吗?

2019/07/17 21:43:04
4
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
光耦可能有问题,或者是与23脚并联的电容有问题。测一下光耦吧,2-3脚二极管档测正常显示为1.2v左右,不过在测之前要排除在反面并联的那个1k电阻。光耦损坏一般也会殃及前级信号发生电路,要逐一排查。还是先测一下另一边的驱动波形再做定夺吧
2019/07/17 21:53:04
5
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
如果你的输入波形是对的,驱动板没问题,应该再往前查,查到驱动光耦的那个芯片,再测输入输出波形
2019/07/18 12:12:03
6
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

光耦应该没有问题,我拆了个好的装上,量了一下拆下来的2,3 脚 量的是1.27v 并联的电容没有换。

我现在没有装驱动板,测的:电压 也比装上驱动板高了

一边如下:波形不一样会变。。

=================================================

另一边如下:波形也会变动。。。

====================================================

不是保持不变的,正常吗。电压 也比装上驱动板高了!

2019/07/18 12:33:53
7
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
把那个2A102J 换成102 独石电容可以不?
2019/07/25 18:13:07
46
星夜电器
电源币:23 | 积分:8 主题帖:3 | 回复帖:45
LV4
连长
这种频率条轮和独石一样的
2019/07/18 14:43:44
8
深圳伊特ups
电源币:1 | 积分:1 主题帖:14 | 回复帖:1
LV2
班长
这个情况真是很少见呢,我一直在使用科士达的产品,产品一直都很稳定,没有出现过这种状况。
2019/07/18 15:13:59
9
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
现在就是想找一下是哪里引走的炸管,看哪里不对。。
2019/07/18 15:29:18
10
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
波形呈周期性变化是对的,但是你单个波形就不正常,问题应该是出在解码芯片上了。另一边测没
2019/07/18 15:33:42
11
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

测了的,上面的图 3个一边,3 个一边。这是没有装驱动板。

2019/07/18 15:37:26
13
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
原来应该是里面煤灰太多造成的哪里有问题了 就爆管了。
2019/07/18 15:35:44
12
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
看来另一边的波形也不正常,这样的波形炸管是必然的!往前查吧,找到那个给光耦信号的芯片再说
2019/07/18 15:39:25
14
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
好的。谢谢。我来顺着线路找找。谢谢
2019/07/18 15:55:36
15
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
你是怎么测到这个波形的,控制板检测到故障应该是锁止输出才对。现在开机是什么反应,蜂鸣器又没响
2019/07/18 16:08:32
16
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
开机后,先升压,之后会开始输出逆变波形,过一会之后会报警逆变异常 蜂鸣器响,1,5灯亮,波形停止。如果装了大管(只装一个),马上就会报警
2019/07/18 16:48:38
17
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

上下两边的信号,有一条线是共用的,另外两条 接 ULN2003(高耐压、大电流复合晶体管阵列) 的15,16 脚。ULN2003 的1,2 脚 接cpu .

波形不好,也有可能是我的 简易 示波器 不太行。。。

2019/07/18 16:54:05
18
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

上下两边的信号,有一条线是共用的,另外两条 接 ULN2003(高耐压、大电流复合晶体管阵列) 的15,16 脚。ULN2003 的1,2 脚 接cpu .

2019/07/18 18:17:49
19
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
查一下光耦2脚供电看看,两路2脚是并联的,我怀疑是供电端电容坏了
2019/07/18 18:20:03
20
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
主控是好的一般逻辑电路也是没问题的,2003波形有看过吗
2019/07/18 19:28:32
21
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

是看2003 的输入 还是 输出呢?

电容是那两个串联的电容吗,光耦的正负供电吗?

2019/07/18 20:08:27
22
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
2003输入输出波形都测下,主要是输入。光耦供电是发光二极管侧,也就是2脚的电压来源
2019/07/18 21:11:23
23
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

好的,我明天测测 2003,

光耦供电电容是指:光耦2,3脚并联的 102 尼纶电容吗(我拆了一个驱动板上的量了下没有问题,另一个板上没有测)?我打算把它们也换成 独石102。

再往前没有什么电容了吧。还有就是光耦输出的正负供电电容(两个小电容串联) 和滤波103电容(已经换成独石103)。

2019/07/19 11:58:03
24
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
2003作用光耦是拉电流的,所以你得顺着光耦2脚找到供电端
2019/07/19 19:53:14
25
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

看了 ,光耦 2 脚连的是 12V 供电,从电源板出来的。

2019/07/19 19:56:12
26
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
我还是先把电容,电阻,3极管,不管好坏先换了,再测一下,给您看一下了再。
2019/07/24 09:59:27
27
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

现在的波形如下:

驱动板前:

驱动板后:

 过驱动板后,两路一起测:(!以一路的G 为地。另一路就是高压所以有波动)

2019/07/25 11:04:02
28
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
波形没问题啊,是原来的还是修过的
2019/07/25 11:11:45
29
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
采一个周期为100ms的波形看看
2019/07/25 11:38:29
30
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
就换了驱动板上的电容,上坏了的电阻和4148,好,我再测一个。
2019/07/25 12:10:16
31
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

100ms 什么也看不出来了。。

这个是刚开始时候波形:(开始逆变)

2019/07/25 13:03:01
32
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
采一个10ms的展开看,如果说spwm半波就对了,从驱动输出采,可以在驱动输出并两三个102电容再测
2019/07/25 13:04:50
33
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
或者切断高压直接测igbt
2019/07/25 13:49:16
34
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

这是我以前测的我朋友的一个机器的波形,是不是应该是这样的啊?

不装IGBT 能测出这样的波形吗,如果装上是不是把 正负BUS断开,断开不知道会不会直接报警。

上下各2个,一边装一个IGBT是不是也可以。

QQ截图20190725134010

2019/07/25 14:34:14
35
yujunice
电源币:171 | 积分:27 主题帖:3 | 回复帖:79
LV4
连长
光耦供电电容是指:测的是光耦的2,3 脚。另一半应该也是一样的,光耦2,3脚并联的 102 尼纶电容吗
2019/07/25 15:08:02
36
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
我也不太清楚,如果不是它,再找就要找到电源板上了。。
2019/07/25 15:22:08
37
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
还是先测igbt驱动波形吧,装一边测也可以。还有你这个波形是H桥或半桥输出没滤波前分压或变压器隔离测得的吧。如果单测一只管子波形只有一半也就是10ms,中间占空比最大两头最小
2019/07/25 15:32:00
38
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
这个波形就是直接测的G和E(这个好像是c1k 的),我先装一个IGBT先测测上个图给您看。
2019/07/25 16:11:16
39
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

这个是一边装了一个IGBT,把 正负BUS 断开测的(没有高压),好像没有什么变化啊。

2019/07/25 16:37:04
40
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
±bus应该都有保险好像,断开了两边都可以装上IGBT。以现在的波形看是没有问题的,最好是采集10ms-20ms的波形拉开看看死区是否正常,两边是否一样。还有炸管不一定是IGBT这边有问题,可能后面短路了,电感或是电容测一下
2019/07/25 18:02:16
43
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

下面是,只装了一边的IGBT 加高压:黄色 是装 管子一边的。

2019/07/25 18:15:50
48
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
蓝色波形是哪里的
2019/07/25 18:41:15
50
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
蓝色是没有装 管 那边,管子的 G-E,如果两过一起测,探针接的是G
2019/07/25 20:41:33
52
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
蓝色波形太奇怪了,不明白你是怎么测的。蓝色那边单独测看看,最好能抓200个波展开看看
2019/07/25 20:53:10
53
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
黄色波是正常的,可以作为参照
2019/07/25 21:38:20
54
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
好的,又一天过去了,谢谢您这么多天耐心的回复和指导
2019/08/01 12:18:55
55
水调歌头
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV2
班长
修好没
2019/07/25 18:10:02
45
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长
2019/07/25 16:41:46
41
星夜电器
电源币:23 | 积分:8 主题帖:3 | 回复帖:45
LV4
连长
驱动隔离变压器有问题,或者隔离变压器前面输入有问题
2019/07/25 16:42:45
42
星夜电器
电源币:23 | 积分:8 主题帖:3 | 回复帖:45
LV4
连长
取下隔离变压器测量波形看看
2019/07/25 18:06:57
44
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

你好请看一下上面的波形,驱动隔离变压器 是驱动板上的?还是什么哪一块的?请指教

2019/07/25 18:15:46
47
星夜电器
电源币:23 | 积分:8 主题帖:3 | 回复帖:45
LV4
连长
有1223字的
2019/07/25 18:18:59
49
星夜电器
电源币:23 | 积分:8 主题帖:3 | 回复帖:45
LV4
连长
你应该先测量驱动信号源,信号源正常方波,再往后测量
2019/07/25 18:44:26
51
ctkqqq
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV3
排长

驱动信号源就是 27 楼的 1,2 图,请看。

驱动隔离变压器应该不会有问题,27楼的波形还算可以吧!

2019/08/03 19:31:35
56
斌520[实习版主]
电源币:3445 | 积分:17 主题帖:28 | 回复帖:1701
LV9
军长
问题还没解决?要是解决好了,可以跟大家分享一下经验。
2019/11/12 11:24:31
57
yyh51
电源币:0 | 积分:1 主题帖:3 | 回复帖:25
LV4
连长

      这个修理贴很好!不知修好没有?如果把修理结果写上来就完美了!对修ups很有借鉴性!

      我手头也有台山特ups 型号c3k,开机自检都正常,市电时机器能自动切换的到旁路运行!开机电池和市电都不逆变!但有时多次反复按停机、开机键后有时能听到逆变电路启动的声音,有高频的滋滋声,声音很高,分不清是逆变管还是电感再叫!手摸电感和逆变管都很烫手放不住手!这时报警长鸣,报警指示灯1、3灯亮,逆变指示灯不亮,输出插座无电压!逆变切换继电器不动作。但从输出电感处测(逆变切换继电器前)有交流227v电压!报警指示按手册也对不出啥故障!刚开始感觉是负载重或输出后面有短路的,但后面也没几个件,都拆下来测了一遍,继电器都拆下测了都没问题!昨天把逆变功率管都拆下来测了也没问题!实在是无头绪了!!今天看了这个帖子后,觉得应该测测逆变驱动波形。在没上逆变管的情况下测了一下驱动波形,才发现频率才只有10khz左右!正常应该是20khz,明显频率偏低,高频叫声和电感发热应该是这个原因吧!

    现在我这台机器完全可以确定是控制板的问题了!但不清楚影响频率的是那几个件?控制板都是双面贴片元件且立着插在大板上的的很是不好测!有谁能指点一下吗?谢谢!

 

客服热线
服务时间:周一至周五9:00-18:00
微信关注
免费技术研讨会
获取一手干货分享

互联网违法不良信息举报

Reporting Internet Illegal and Bad Information
editor@netbroad.com
400-003-2006