微软公司宣布不再支持你正在使用的 IE浏览器,这会严重影响浏览网页,请使用微软最新的Edge浏览器
您好, 登录| 注册|

L6562A做为APFC时,低压不能启动。有图

  • 2018-11-28 16:56
  • yc52846683

    LV.0
  • 2600

    浏览

  • 16

    回复

  • 0

    获赞

  • 6562A

    如上图,为原理图,标记地方是更改后的参数。现在就是在电压低于160V的时候,就不能启动了,试过很多种方法都行不通,前面升压电感30:2T   

    同是电子工程师,请一定不要吝啬你的赞!

    0人已赞

    编辑 举报

    LV.1

    4235564

    2444012

    23

    487258

    说说你的看法

  • LV.

    @

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    取消
    发送
  • 现在还没有回复呢,说说你的想法

    现在还没有回复呢,说说你的想法

    全部回复(16)

  • 虎虎虎123

    LV.1

    2018-11-28 17:17

    @

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4235565

    2444012

    23

    750192

    取消
    发送
    2
  • yc52846683

    LV.1

    2018-11-29 11:16

    @

    来人帮忙看看
    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4235586

    2444012

    23

    487258

    取消
    发送
    3
  • gaohq

    LV.1

    2018-11-29 11:55

    @

    减小R77,R78看看

    1

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4235587

    2444012

    23

    29466

    取消
    发送
    4
  • yc52846683

    LV.1

    2018-11-29 17:30

    @gaohq

    减小R77,R78看看

    试过了效果不是很明显,然后我刚才有试着把    升压那个电解容量加大。然后就能启动了,但是升压MOS管的工作频率上去了,发热很利害,
    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4235597

    2444012

    23

    487258

    取消
    发送
    5
  • gaohq

    LV.1

    2018-11-30 13:58

    @yc52846683

    试过了效果不是很明显,然后我刚才有试着把    升压那个电解容量加大。然后就能启动了,但是升压MOS管的工作频率上去了,发热很利害,

    哪一个电解 ?C60 ? 你把电阻降到多少时还是没有明显效果?

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4235624

    2444012

    23

    29466

    取消
    发送
    6
  • xiaojb11

    LV.1

    2018-11-30 17:43

    @gaohq

    哪一个电解 ?C60 ? 你把电阻降到多少时还是没有明显效果?

    升压电感改改呢?
    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4235630

    2444012

    23

    658463

    取消
    发送
    7
  • yc52846683

    LV.1

    2018-12-01 14:13

    @gaohq

    哪一个电解 ?C60 ? 你把电阻降到多少时还是没有明显效果?

    电阻 我降到68K了都不行,我是把那个C10  22UF的改成了100UF,现在就有启动了,只是效率低很多,MOS的占空比很小了,发热利害
    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4235636

    2444012

    23

    487258

    取消
    发送
    8
  • yc52846683

    LV.1

    2018-12-01 14:13

    @xiaojb11

    升压电感改改呢?
    试着改过,可能是参数始终不理想,一直没有达到更好的效果
    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4235637

    2444012

    23

    487258

    取消
    发送
    9
  • gaohq

    LV.1

    2018-12-04 13:31

    @yc52846683

    电阻 我降到68K了都不行,我是把那个C10  22UF的改成了100UF,现在就有启动了,只是效率低很多,MOS的占空比很小了,发热利害

    晕,拜托今后表述明白点,C10是PFC的输出滤波电容,你这个不是PFC级不能启动,是PFC在低输入电压是过流保护了,把那个 560m OHM 电阻(R67)减小就行了。

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4235712

    2444012

    23

    29466

    取消
    发送
    10
  • ta7698

    LV.1

    2018-12-04 15:22

    @gaohq

    晕,拜托今后表述明白点,C10是PFC的输出滤波电容,你这个不是PFC级不能启动,是PFC在低输入电压是过流保护了,把那个 560m OHM 电阻(R67)减小就行了。

    R67是电流检测的,改变其阻值是可以解决低压不启动的情况。
    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4235716

    2444012

    23

    159219

    取消
    发送
    11
  • 现在还没有回复呢,说说你的想法

    1 2  
  • 回复

  • 收藏

  • 点赞

  • 举报有害信息

  • 已超出发布时间24小时,无法编辑与删除
    关于我们 联系方法 广告服务 会议服务 电子星球APP 网站地图 不良信息举报 热线:400-003-2006
    © 2002-2021 Netbroad(网博互动)公司版权所有 津ICP备:11006234号 联网备案号:12010402000747 增值电信业务经营许可证:津B2-20120058