微软公司宣布不再支持你正在使用的 IE浏览器,这会严重影响浏览网页,请使用微软最新的Edge浏览器
您好, 登录| 注册|

LLC全桥上管驱动波形异常,求高手指点

  • 2016-04-21 07:42
  • loobysc

    LV.0
  • 4438

    浏览

  • 5

    回复

  • 0

    获赞

  • 全桥LLC,驱动由驱动变压器产生,C1:上管驱动     C2: 下管驱动      都是用差分探头测试

    为何上管的驱动和下管有这么大的差异?特别是下管关断时,求解答

    A21

    同是电子工程师,请一定不要吝啬你的赞!

    0人已赞

    编辑 举报

    LV.1

    4120521

    1525591

    23

    660430

    说说你的看法

  • LV.

    @

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    取消
    发送
  • 现在还没有回复呢,说说你的想法

    现在还没有回复呢,说说你的想法

    全部回复(5)

  • 电源网-fqd

    LV.1

    2016-04-21 11:26

    @

    已经被添加到社区经典图库喽
    http://www.dianyuan.com/bbs/classic/
    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4120529

    1525591

    23

    488528

    取消
    发送
    2
  • Constance

    LV.1

    2016-04-21 16:47

    @

    死区设置不合理,硬开关严重!

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4120541

    1525591

    23

    535359

    取消
    发送
    3
  • loobysc

    LV.1

    2016-04-21 18:37

    @Constance

    死区设置不合理,硬开关严重!

    死区400ns,应该是够的。

    驱动变压器副边两个绕组分别驱动上下管,下管驱动正常,上管不知道为和会在下管关断时出这么高的脉冲,而下管就没有这个情形。

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4120546

    1525591

    23

    660430

    取消
    发送
    4
  • zhangyiping

    LV.1

    2016-04-21 19:38

    @loobysc

    死区400ns,应该是够的。

    驱动变压器副边两个绕组分别驱动上下管,下管驱动正常,上管不知道为和会在下管关断时出这么高的脉冲,而下管就没有这个情形。

    0电压丢了,示波器显示开关频率高了,导通时间是4微秒,这里死区时间0,4微秒,其实,由于上升时间关系,实际占空比更小了,那么,占空比低于0,40了,可能还并联的电容了吧,这个时候,产生了非0电压导通了,容性开关的谐波非常大,就是这个样子了,那么,芯片的占空比必须达到0,45,这里估计 偏小了一些了,提高占空比吧,就可以产生0电压开通了。

        当然,输入电压偏低了吧,如果电压高了一些的励磁电流大了一些,就容易产生0电压开通了。

    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4120549

    1525591

    23

    130678

    取消
    发送
    5
  • tianjingxian

    LV.1

    2018-07-30 14:24

    @zhangyiping

    0电压丢了,示波器显示开关频率高了,导通时间是4微秒,这里死区时间0,4微秒,其实,由于上升时间关系,实际占空比更小了,那么,占空比低于0,40了,可能还并联的电容了吧,这个时候,产生了非0电压导通了,容性开关的谐波非常大,就是这个样子了,那么,芯片的占空比必须达到0,45,这里估计 偏小了一些了,提高占空比吧,就可以产生0电压开通了。

        当然,输入电压偏低了吧,如果电压高了一些的励磁电流大了一些,就容易产生0电压开通了。

    您好,LLC的输入如果太低是不是会出现驱动震荡的问题,是不是必须要在规定输入范围之内,例如380-420V输入的LLC,如果输入低于380V是不是会有问题?
    0

    设为最佳答案

    置顶

    编辑

    删除

    举报

    #该内容仅管理员可见#

    #回复内容已被删除#

    #该内容正在审核#

    回复:

    4228484

    1525591

    23

    698715

    取消
    发送
    6
  • 现在还没有回复呢,说说你的想法

  • 回复

  • 收藏

  • 点赞

  • 举报有害信息

  • 已超出发布时间24小时,无法编辑与删除
    关于我们 联系方法 广告服务 会议服务 电子星球APP 网站地图 不良信息举报 热线:400-003-2006
    © 2002-2021 Netbroad(网博互动)公司版权所有 津ICP备 11006234号-2 联网备案号:12010402000747 增值电信业务经营许可证:津B2-20120058