您好, 登录| 注册|
论坛导航
您好, 登录| 注册|
子站:
论坛首页    电源技术综合区
  •  发帖
  • 收藏

mos管两端这样的波形,正不正常.
阅读: 4009 |  回复: 25 楼层直达

2007/03/14 09:08:28
1
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长

QQ截图20160321155901  【参与就有奖】晒出你的十一动态 让电源网论坛分享你的心情

QQ截图20160321155901   【第六届】我是工程师技术原创大赛 数万元奖品等您来




开关电源DC600V供电,但在mos管开始工作时,VDS电压接近1500V(所选mos管最高耐压1500V),稳定后,电压峰值1000V,想知道为什么会冲到1500V,是不是RCD回路设计有问题,该如何解决.谢谢!
标签 波形 MOSFET
2007/03/14 10:37:35
2
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长
2007/03/14 10:38:02
3
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长
2007/03/14 10:38:49
4
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长
2007/03/14 10:39:17
5
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长
2007/03/14 13:56:56
6
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长
2007/03/14 14:19:54
7
洪七公
电源币:0 | 积分:0 主题帖:50 | 回复帖:970
LV9
军长
是不是Mosfet 的耐压不够啊?
2007/03/14 16:02:34
9
shuang
电源币:0 | 积分:0 主题帖:34 | 回复帖:241
LV7
旅长
调整一下匝比,NP:NS小一点.
电路充许的话加个缓启动.在开机时让占空比从小慢慢的变大
2007/03/14 15:56:35
8
想飞的石头
电源币:0 | 积分:0 主题帖:14 | 回复帖:23
LV3
排长
启机的Vds高,是因为你的缓启动没有做好!可能启机的电流都会有点大的.

1500V 的MOS管? 如果开关频率不是很高,还是用IGBT吧.高压且大电流下,IGBT更有优势.
2007/03/15 09:05:59
10
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长
缓启动不是很懂啊,能否简单说说.前面做实验,原边炸了好多次,至今没有找到确切原因.虽然供电电压大,但是电源的功率很小,大概只有20多W的.
2007/03/15 10:59:19
11
zeline198109
电源币:0 | 积分:0 主题帖:3 | 回复帖:9
LV2
班长
因為啟動時,反饋沒有建立那麼PWM IC會以最大D來輸出脈衝.
導致開通瞬間的電流很大,不知道你用的是甚麼芯片,2842的話一般是用BJT和電容配合來使1腳的緩慢的上升,或更簡單的在一腳來各ZENER接GND來限制其最大D.
2007/03/15 13:16:00
12
zjhyln
电源币:0 | 积分:0 主题帖:15 | 回复帖:92
LV5
营长
缓启动你可以看一下安森美公司的3842手册,上面有详细的电路.

这么高的毛刺可能是变压器没绕好,漏感太大引起的.建议你重新绕一个

还有调整一下你的RCD电路,另外试着增大驱动电阻,调到20~40
2007/03/15 14:18:37
13
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长
谢谢以上两位,那不是一个毛刺的,是一组开关波形的,下面是我的线路,不知道1 2腿之间这样连,对不对?
2007/03/15 14:19:48
14
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长
**此帖已被管理员删除**
2007/03/15 15:04:46
15
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长
2007/03/16 14:41:23
16
zeline198109
电源币:0 | 积分:0 主题帖:3 | 回复帖:9
LV2
班长
應該是漏感引起的.因為發生在關斷時刻.你改變一下rcd鉗位電容值,0.1u可不可以.1,2腳電阻可以改為180k,若是響應不好還可以並連一個pf的電容,470的就可以.
r28位甚麼這麼小阿 要是防靜電10k就可以,這樣還減少損耗.
d4可以串聯一個小電阻60ohm就可以
若是都不行的話,那就只能從新繞只變壓器了
2007/03/16 16:32:44
17
zjhyln
电源币:0 | 积分:0 主题帖:15 | 回复帖:92
LV5
营长
1 2你接成比例环节了,这样输出和给定的偏差较大,1 2脚并一个或者串一个电容 组成比例积分环节
2007/03/16 18:10:09
18
nathan112
电源币:0 | 积分:0 主题帖:12 | 回复帖:116
LV5
营长
可能的原因有三个,一,你看一下变压器的漏感是不是偏大,
               二,你看一下占空比是不是设计得不对,
               三,你看一下驱动MOSFET的栅极是不是产生了谐振
2007/03/17 20:16:05
19
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长
谢谢你,变压器是委托专门的变压器厂家绕的,我也怀疑是否产生了谐振,但对谐振不是很懂得.
2007/03/20 09:14:29
21
baby0252
电源币:0 | 积分:0 主题帖:11 | 回复帖:97
LV4
连长
这个还是建议你量一下,才好确定是什么原因?
2007/03/20 00:27:59
20
aiddy.tan
电源币:10 | 积分:0 主题帖:8 | 回复帖:242
LV6
团长
看波形是自激了,从新调整你的回授电路.
2007/03/22 23:11:42
22
themarine
电源币:0 | 积分:0 主题帖:1 | 回复帖:95
LV5
营长
加入缓启动电路,另外调4脚频率的参数把最大占空比限制住.
不知道你关机的时候会不会也冲的这么高
2007/03/25 17:39:48
23
chenchuzhou
电源币:0 | 积分:0 主题帖:0 | 回复帖:3
LV1
士兵
兄弟,把反馈加3TS马上搞定
2007/03/25 21:13:49
24
hongzen66
电源币:0 | 积分:0 主题帖:2 | 回复帖:136
LV5
营长
真是哪样吗??我去试试
2007/03/26 09:17:43
25
tanma
电源币:0 | 积分:0 主题帖:92 | 回复帖:26
LV5
营长
谢谢你,我们公司暂时不允许用qq,站内多多联系.
2007/03/26 16:17:18
26
goldant
电源币:0 | 积分:0 主题帖:37 | 回复帖:154
LV6
团长
讨论下:
1、从你提供的波形图看,稳定时变压器工作在断续模式下;
2、你的反射电压设置的比较高,匝比比较大;
这样在刚开机的时候,变压器工作在连续模式下,使得漏感贮能相应增加,同样吸收能力下,尖峰就高起来了.
建议考虑调整下变压器参数.
我做过630V输入,12V输出的,反激后的电压也就800V不到,不过功率比你小点,10多W吧.用的是900VMOS,吸收用的是MUR1100,你的吸收管感觉比较浪费,呵呵.
另外,PCB方面也要注意下,具体没图就不讨论了,自己也是半桶水,哈哈
有结果了,给我个回复吧,我也想知道下原因,来验证下思路.
2012/11/02 09:47:39
27
LEDdriver潜在者
电源币:39 | 积分:0 主题帖:1 | 回复帖:24
LV3
排长

学习!受益匪浅!

客服热线
服务时间:周一至周五9:00-18:00
微信关注
免费技术研讨会
获取一手干货分享

互联网违法不良信息举报

Reporting Internet Illegal and Bad Information
editor@netbroad.com
400-003-2006