• 29
    回复
  • 收藏
  • 点赞
  • 分享
  • 发新帖

求教:UC3842的问题

求教:UC3842的4脚输出锯齿波在波动并且不是一斜线,是怎么回事呀?开关管十来秒钟就感觉开始烫了!
全部回复(29)
正序查看
倒序查看
kaoloo
LV.7
2
2007-01-09 15:11
你做多大功率呀?
0
回复
hm2006
LV.4
3
2007-01-09 16:15
@kaoloo
你做多大功率呀?
100W!输入直流420-640V,如变压器设计有问题是否会引起此问题?会否补偿设计引起的?
0
回复
hm2006
LV.4
4
2007-01-09 16:15
@kaoloo
你做多大功率呀?
100W!输入直流420-640V,如变压器设计有问题是否会引起此问题?会否补偿设计引起的?
0
回复
tony-hui
LV.3
5
2007-01-09 16:26
@hm2006
100W!输入直流420-640V,如变压器设计有问题是否会引起此问题?会否补偿设计引起的?
一条斜线是不是你示波器没调校好?
满载不加散热器不发烫是不可能的?
你的驱动电阻多大?
0
回复
hm2006
LV.4
6
2007-01-09 16:38
@tony-hui
一条斜线是不是你示波器没调校好?满载不加散热器不发烫是不可能的?你的驱动电阻多大?
我还没有带载!10R,也试过51R/25R的,示波器没问题!还有就是驱动波型不是方波,上部就像小山丘一样!
0
回复
tony-hui
LV.3
7
2007-01-09 16:51
@hm2006
我还没有带载!10R,也试过51R/25R的,示波器没问题!还有就是驱动波型不是方波,上部就像小山丘一样!
RT,CT?频率是多少?
0
回复
hm2006
LV.4
8
2007-01-09 16:52
@tony-hui
RT,CT?频率是多少?
100k!
0
回复
tony-hui
LV.3
9
2007-01-09 16:58
@hm2006
100k!
驱动波形在开通时,有个小山丘是没有问题的.
关键是你的锯齿波是一条斜线,以前没见过
0
回复
hm2006
LV.4
10
2007-01-09 17:10
@tony-hui
驱动波形在开通时,有个小山丘是没有问题的.关键是你的锯齿波是一条斜线,以前没见过
没问题吗?它不影响开关管的功耗吗?我以前看过的都是方波!没见过这种波型!都搞了两三天了!变压器设计会不会引起次问题?我想再设计变压器!
0
回复
tony-hui
LV.3
11
2007-01-09 17:18
@hm2006
没问题吗?它不影响开关管的功耗吗?我以前看过的都是方波!没见过这种波型!都搞了两三天了!变压器设计会不会引起次问题?我想再设计变压器!
变压器设计不行的话,应该不会产生此问题.
我刚做的一款适配器,在驱动波形开通时,也有个小山丘,但出老化效果看,没有问题,19V/4A效率是87%.
该小山丘跟芯片的厂家有关系,如3842有UTC,ST,ON,UC等,产生的小山丘的程度也不一样!
0
回复
hm2006
LV.4
12
2007-01-09 17:33
@tony-hui
变压器设计不行的话,应该不会产生此问题.我刚做的一款适配器,在驱动波形开通时,也有个小山丘,但出老化效果看,没有问题,19V/4A效率是87%.该小山丘跟芯片的厂家有关系,如3842有UTC,ST,ON,UC等,产生的小山丘的程度也不一样!
谢了!
0
回复
themarine
LV.5
13
2007-01-09 20:47
先不急着上电,先给3842通个VCC看看各个脚波形正不正常.你都说了你4脚不正常,频率都不对.开关管的开关损耗大所以热
0
回复
hm2006
LV.4
14
2007-01-10 09:06
@themarine
先不急着上电,先给3842通个VCC看看各个脚波形正不正常.你都说了你4脚不正常,频率都不对.开关管的开关损耗大所以热
直接加VCC,4脚波型正常,就是通电后不正常,好象受干扰,当保护时,6脚有出现方波!
0
回复
chimey
LV.4
15
2007-01-10 11:29
@hm2006
直接加VCC,4脚波型正常,就是通电后不正常,好象受干扰,当保护时,6脚有出现方波!
看看是不是驱动能力不够,建议你从1/4载,1/2载开始慢慢往上加,然后监测驱动和3脚电流的波形.
0
回复
2007-01-10 11:39
@themarine
先不急着上电,先给3842通个VCC看看各个脚波形正不正常.你都说了你4脚不正常,频率都不对.开关管的开关损耗大所以热
那你上电之后VCC是否正常?如果Vcc不正常得话振荡会受影响的吧.
0
回复
hm2006
LV.4
17
2007-01-10 12:12
@落花满天蔽月光
那你上电之后VCC是否正常?如果Vcc不正常得话振荡会受影响的吧.
vcc在17.5V左右,没有波动,振荡器不对影响6脚输出,现在6脚就是有时几个脉冲,有时来一个后,又来几个,断断续续的!
0
回复
hm2006
LV.4
18
2007-01-10 12:17
@hm2006
vcc在17.5V左右,没有波动,振荡器不对影响6脚输出,现在6脚就是有时几个脉冲,有时来一个后,又来几个,断断续续的!
我怀疑变压器的反馈环有问题,但又不知到底哪里出问题!
0
回复
hm2006
LV.4
19
2007-01-11 10:39
@hm2006
我怀疑变压器的反馈环有问题,但又不知到底哪里出问题!
锯齿波不波动了,原来是开关管的漏极的RCD对地网络中二极管损坏所致,但6脚的输出波型还是不太正常,而且RCD对地网络中二极管,电阻都异常的发烫???请高手们帮我解决一下!感谢!!!
0
回复
y8088
LV.5
20
2007-01-11 11:08
@hm2006
锯齿波不波动了,原来是开关管的漏极的RCD对地网络中二极管损坏所致,但6脚的输出波型还是不太正常,而且RCD对地网络中二极管,电阻都异常的发烫???请高手们帮我解决一下!感谢!!!
初级部分图贴出来吧!怀疑电路和变压器同名端有问题
0
回复
hm2006
LV.4
21
2007-01-11 12:14
@y8088
初级部分图贴出来吧!怀疑电路和变压器同名端有问题
请你们看看吧!1168488856.doc
0
回复
hm2006
LV.4
22
2007-01-11 12:16
@y8088
初级部分图贴出来吧!怀疑电路和变压器同名端有问题
请你们看看吧!1168488856.doc
0
回复
hm2006
LV.4
23
2007-01-11 12:17
@y8088
初级部分图贴出来吧!怀疑电路和变压器同名端有问题
请你们看看吧!1168488856.doc
0
回复
2007-01-11 12:44
@hm2006
请你们看看吧!1168488856.doc
把R8A也换成4.7K的试试?
0
回复
hm2006
LV.4
25
2007-01-11 12:58
@落花满天蔽月光
把R8A也换成4.7K的试试?
R8后来改为10K了!
0
回复
szcqy
LV.3
26
2007-01-11 13:07
@hm2006
R8后来改为10K了!
电流采样电阻是否太大,保护了?
0
回复
hm2006
LV.4
27
2007-01-11 13:33
@szcqy
电流采样电阻是否太大,保护了?
不会的!我都还没有带载!
0
回复
hm2006
LV.4
28
2007-01-11 18:05
@hm2006
不会的!我都还没有带载!
变压器漏感大会不会影响呢?还是变压器的设计有问题?
0
回复
y8088
LV.5
29
2007-01-12 09:05
@hm2006
锯齿波不波动了,原来是开关管的漏极的RCD对地网络中二极管损坏所致,但6脚的输出波型还是不太正常,而且RCD对地网络中二极管,电阻都异常的发烫???请高手们帮我解决一下!感谢!!!
把开关管的漏极的RCD对地网络去掉试试什么结果?
0
回复
hm2006
LV.4
30
2007-01-12 18:04
@y8088
把开关管的漏极的RCD对地网络去掉试试什么结果?
3脚波型很不正常,很大的尖峰,是怎么回事???我用了472的电容效果也不明显!是不是我的输入(420-640V)电压太高还是吸收做的不好???
0
回复