您好, 登录| 注册|
论坛导航
您好, 登录| 注册|
子站:
论坛首页    电源技术综合区
  •  发帖
  • 收藏

请教使用UCC28600一直保护不启动问题
阅读: 1430 |  回复: 43 楼层直达

2018/11/13 10:29:07
1
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长

QQ截图20160321155901 感恩!这的确是一份用心的问卷

QQ截图20160321155901 绝弯路!管理员用心整理的


输入电压AC120V-256V,输出计划45V/3A,变压器参数是初级28,次级15,反馈5。现在调试一直打嗝保护,启动不了,反馈电压在8-13V左右跳动,输出也是0--10V左右跳动。

由于第一次使用这个芯片,没有一点头绪,

请教使用过这个芯片的大神帮忙给小弟看看哪里出问题了

2018/11/13 10:40:24
2
筱眼睛
电源币:992 | 积分:5 主题帖:10 | 回复帖:132
LV5
营长
沙发
2018/11/13 14:34:18
3
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
没有人在么??再顶下
2018/11/13 16:35:38
4
jlh213
电源币:64 | 积分:11 主题帖:5 | 回复帖:70
LV4
连长

TR13,TR14电阻值多少?

2018/11/13 17:22:49
5
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
没有接,
2018/11/15 09:01:53
6
xiaojb11
电源币:50 | 积分:8 主题帖:2 | 回复帖:85
LV4
连长
变压器有没有绕错
2018/11/15 09:11:20
7
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
没有吧,我又用感量表把绕组串联测了下顺序,顺序没错啊!!!要不再绕个???
2018/11/16 13:13:00
8
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长

这个很有可能芯片的供电电压不足,导致不停通过TR3-TR4-TR5进行充电,无法使用变压器给芯片供电

1.TR3-TR4-TR5是提供电路第一次启动所需的启动电流,这个电阻大小影响启动时间,你这个取得有点太大了吧,虽然这个不是电路重启的原因

2.电路一直重启,有两种情况a,电路故障保护了,b电源电压太低,

        测量3脚电压波形。是不是电压超出额定值

        若上面正常,则很有可能电源供电电压不足,解决方法。增加供电绕组的圈数,或者减少TR6(或者直接先去掉),---------经验之谈,电压不足的可能性最大

2018/11/17 09:53:38
13
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
谢谢,谢谢,这两天有点其他事,也想换换心情,郁闷的调不下去,资料吃不透,今天开始继续啊
2018/11/17 11:24:24
15
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
你先测一下3脚波形和6脚的波形贴上来看看
2018/11/17 15:38:50
16
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长

这是6脚供电脚的波形

可以看出是再8V到13之间重启

2018/11/17 15:42:25
17
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长

这是3脚的波形

这个3脚的电压也才不到200mV,但是怎么是反向的??

2018/11/17 15:57:26
19
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
从图上看,排除故障保护,绝大数是电压供电不足,先将TR6这个电阻去掉,短接,再测一下6脚波形
2018/11/20 15:00:17
21
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长

去了电阻,没什么变化,昨天又把辅助绕组加了一圈变成6圈,还是那样,波形不变啊!!!!

我就抑郁了

2018/11/21 10:18:07
22
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
6PIN VDD:IC供电端。能量从辅助绕组供应,为防止起动过程中的“打呃”工作,还要一支较大的储能电容作旁路。将C3电容调大,至少220uf
2018/11/21 14:24:14
23
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
TR10阻值是多少
2018/11/21 16:11:59
24
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
0欧啊,220uF??太大了吧,为什么其他芯片47就起来了,至多100.而且是空载,又不是带载,搞不懂啊,我试试去,我感觉不是这个原因,是不是买下假货了!!!!
2018/11/22 08:24:20
25
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
这款芯片最大可以输出0.75A,用大一点的电容提供驱动能量,你的驱动电阻怎么用0欧,这样更不能驱动的了了,怪不得你电路运行不起来,将驱动电阻换成20R,
2018/11/24 08:52:40
26
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长

换成了12欧电阻,只有在电压加到220V电源才能启动,输出44V。200V时都在打嗝启动不了,输出正常不了,一直最高到20多V跳变,170V以下更是启动不了。

对了,供电绕组接的电容是100uF,试过220uF,电压低了还是启动不了

2018/11/24 09:49:37
27
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
只有电压到了220V电源才能启动,启动后供电电压17V,200V输入都启动不了,供电电压不低了啊
2018/11/24 12:21:46
28
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
驱动波形发一下
2018/11/24 12:31:08
29
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
17V/12R>1A,那个芯片最大输出0.75A,驱动电阻改成24R,你降低供电电源电压,将供电的那个线圈少一圈,或者增加TR6的阻值,TR3--TR4---TR5换成300K,
2018/11/26 16:48:35
30
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
就是这个驱动电阻的问题,官网上的案例害死人啊!!!现在能启动了,但是有噪声,空载都有,加了0.3A的载还有,变为啸叫声,应该是变压器发出的
2018/11/27 08:10:34
32
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
官网只是展示一个简要原理图,这个是要根据实际电路来修改的,变压器手工绕制的一般都会产生声音,这个声音先可以不管,只要带重载时用示波器观察变压器不饱和就不会出现问题
2018/11/27 10:30:02
33
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
噪声不正常,我知道手工绕的变压器正常是什么噪声,这个驱动波形就不对,带0.5A载后波形很乱,就和乱土堆是的,而且最高处只有一两伏,还时大时小,哪里问题呢
2018/11/27 15:22:43
34
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
带上一点点载启动就没有噪声了,但是驱动波形不对啊,感觉都没法抓拍
2018/11/27 16:15:05
35
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
把驱动波形图片贴上来,现在电源电压多少伏,还有保护点的波形也贴上来
2018/11/27 16:59:42
36
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
贴不出来了,我刚才试着把驱动电阻换成100欧试了下,打嗝保护起不来,然后又换回成24欧,还是打嗝保护,调到220V都起不来了,一夜回到解放前,我心灰意冷了。我心里真的有十万个为什么,这是为什么啊
2018/11/27 17:04:16
37
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
前天能起来后,供电电压17V,我就拆了变压器把辅助绕组又减了一圈,装上后是将近13V,120到220V空载启动也没问题,,今天就换了驱动电阻又换回去24就不行了,这片子还有记忆功能呢,
2018/11/28 08:04:29
40
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
没图不好分析,你又保护,肯定有东西换了,检查检查保护回路和供电绕组的元器件
2018/11/28 15:44:16
41
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长

这是空载波形,跳频

上面是带0.4A载的波形,直接带0.4A载启动好像不跳频,如果空载启动后加载还跳频,并且有叫声

2018/12/14 16:12:27
43
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
你好,芯片总是莫名其妙的坏,开始都好好的,开始时是变压器烫于是拆了变压器另拿比较细的线多股绕了个,装上后就发现只有120V是能启动,高了就启动不了,我就又加了一圈辅助绕组,一加电就发现彻底没反应了,供电脚电压只有1V多,检查发现供电脚(6脚)和驱动脚(5脚)几乎短路了只有几欧姆了。就另换了个芯片,还是打嗝启动不了,我就一个一个更换芯片周围的器件试,看哪个器件出问题,在更换试验中又没反应了,6脚和5脚又击穿几乎短路了。刚才有换了芯片还是打嗝保护中,恐怕还会坏
2018/11/17 16:05:21
20
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
示波器耦合方式是直流,不是交流
2018/11/16 17:18:46
9
jlh213
电源币:64 | 积分:11 主题帖:5 | 回复帖:70
LV4
连长

你看看NCP1271的datasheet,关于1脚的描述:1:Skip/latch:A resistor to ground provides the adjustable standby skip level. Additionally, if this pin is pulled higher than 8.0 V (typical), the controller latches off the drive.

是不是因为你的1脚接了电容闹的呀?接个下拉0R电阻试试呢?

你可以看看Skip Adjustment的图标:

Table 1. Skip Resistor Rskip Range for Dmax = 80% and Iskip = 43 A 

2018/11/16 17:29:55
10
jlh213
电源币:64 | 积分:11 主题帖:5 | 回复帖:70
LV4
连长
个人理解:应该是一种节能模式
2018/11/17 08:15:26
11
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
手册上这个1脚if this pin ispulled higher than 8.0 V (typical), the controller latches off the drive,如果高于8V会关闭输出,你先量量看这个引脚有没有高于8V
2018/11/17 15:48:56
18
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长

1脚的电压,从示波器上看也才2.3V最高

2018/11/17 08:29:17
12
曹亚国
电源币:15 | 积分:6 主题帖:17 | 回复帖:12
LV4
连长
接0R你的恒流源就直接短路了,你先量量那个电压是不是超过8V,如果没超,按我上面的先看看3脚电压是否超过1V,如果也没超,就是芯片供电电压不足导致重启
2018/11/17 09:56:21
14
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
额,大哥,这个不是1271啊,1271我几年前做过电源,比较简单,他不是准谐振的,这个是28600
2018/11/26 17:00:02
31
霸唱
电源币:0 | 积分:3 主题帖:1 | 回复帖:7
LV2
班长
如果高压能启动  低压不能工作  按我的经验应该是辅助绕组圈数太多了  你可以减少两圈看看  或者你先把TR6电阻调大点  我个人建议你先把TR6电阻调大  放个几百的电阻上去 看看低压能不能启动  如果能启动  那就把电阻换回原来的  变压器辅助圈数减少2圈看看再试试看   个人经验  不一定有用
2018/11/27 17:06:54
38
gyf200222
电源币:0 | 积分:4 主题帖:7 | 回复帖:1
LV3
排长
谢谢啊,我是减了2圈,供电13V了,驱动换为24欧,都能启动了,但有噪声,今天就试着把驱动电阻换为100欧,有打嗝了,赶紧换回去24欧,就不管用了还是打嗝保护,我悲催啊
2018/11/27 23:32:23
39
xzhheng
电源币:3 | 积分:0 主题帖:0 | 回复帖:31
LV3
排长

你应该将TC1增大,并且用电解电容,试一下换个47uF/35V试一下。

2018/11/29 08:32:49
42
霸唱
电源币:0 | 积分:3 主题帖:1 | 回复帖:7
LV2
班长
他前面已经有一个47uf的电解了   这个TC1只是并上去的小电容  没什么问题    主要问题应该是启动问题  个人建议你看下芯片的规格书  把VCC电压调到规格书的参数就行了    另外噪音问题有很多地方  有的是变压器  有的是RCD的电容  有的是环路  有的是光耦  我都遇到过   
2018/12/17 11:40:50
44
川野
电源币:1123 | 积分:0 主题帖:26 | 回复帖:236
LV7
旅长
打叉的地方都有问题,不改无法工作的
该帖有赏
客服热线
服务时间:周一至周五9:00-18:00
微信关注
免费技术研讨会
获取一手干货分享

互联网违法不良信息举报

Reporting Internet Illegal and Bad Information
editor@netbroad.com
022-58392381