您好, 登录| 注册|
论坛导航
您好, 登录| 注册|
子站:
论坛首页    电源技术综合区
  •  发帖
  • 收藏

LLC开环测试的时候升压过程出现炸机
阅读: 6305 |  回复: 55 楼层直达

2018/07/04 16:05:04
1
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长

QQ截图20160321155901 【有奖试用】英飞凌40W准谐振反激电源有奖试用招募

QQ截图20160321155901 【精选内容】管理员用心整理的有含金量的帖子 请速来围观


全桥LLC的额定功率2.4kW,额定输入电压250V。电路参数:谐振电感12uH,谐振电容93nF,变压器励磁电感47uH,匝比25:31。谐振频率150kHz,开关频率145kHz,用的是DSP控制,开环测试的时候每次电压升到超过160V就会出现炸机现象,采用的拓扑结构如下:

开环测试输入电压慢慢加到150V左右的时候的波形图如下:

这是炸机之前的波形,1通道是Q4管子的电流波形,用跳线加电流探头测量的;2通道是谐振电感的电流波形,用的是CT加示波器探头测量的;3通道是AB之间的电压波形,是差分探头测量的;4通道是Q1管子的GS之间驱动波形,用差分探头测量的。

开环测试已经出现两次炸机,第一次炸机电压加到大概200V的样子炸机,这是第二次炸机电压加到160V的样子炸机。希望大神指点迷津!!!

标签 开关电源 LLC
2018/07/04 17:28:35
2
gxg1122
电源币:344 | 积分:9 主题帖:137 | 回复帖:1252
LV9
军长

过流引起的吧?

2018/07/04 19:01:29
4
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
用CT测出来的电感电流感觉有些奇怪,像是移相了一点,而且换流处的尖峰非常大,但是用电流探头测根本看不出来尖峰,是因为过流引起的吗?我管子电流Id=25A!
2018/07/04 19:35:44
6
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长

这是电流参数,应该不是过流原因。

2018/07/04 18:00:41
3
linepro
电源币:55 | 积分:4 主题帖:24 | 回复帖:416
LV7
旅长
我有成熟的,3KW的方案,你要不?
2018/07/04 19:02:10
5
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
大神可以帮我看看我这个是什么原因引起炸管吗?》
2018/07/04 20:53:08
7
小风Q
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV1
士兵
炸鸡时带载情况?炸的是哪一个管子?管子型号是什么?
2018/07/04 23:47:21
9
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
炸机时的负载时46Ω,炸的是Q2和Q4这个桥臂的管子,如下图:管子用的是GaNsystem公司GS66508T。

2018/07/06 22:01:02
39
小风Q
电源币:5 | 积分:3 主题帖:0 | 回复帖:2
LV1
士兵
看你的谐振电流应该没问题,驱动电压将近7v了这个管子最大是驱动电压为7v;可以试着改变频率和输出负荷观察一下现象。
2018/07/04 21:49:58
8
firefox886
电源币:183 | 积分:0 主题帖:9 | 回复帖:619
LV9
军长
测试一下谐振电容两端电压吧!
2018/07/04 23:48:13
10
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
好的,明天测试上图
2018/07/05 16:51:48
11
峰谷浪子
电源币:190 | 积分:21 主题帖:1 | 回复帖:49
LV4
连长
开环测试没有开环保护电路那是肯定要炸的。
2018/07/05 23:10:03
12
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
LLC的开环应该是很稳定的
2018/07/06 08:29:34
14
峰谷浪子
电源币:190 | 积分:21 主题帖:1 | 回复帖:49
LV4
连长
开环时测测各功率管的电压应力看看吧!数据会告诉你答案。
2018/07/06 10:17:22
19
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长

AB两点的电压看波形图3通道!管子上的电压应力之前测过一个管子的,没有问题

2018/07/23 13:36:33
55
峰谷浪子
电源币:190 | 积分:21 主题帖:1 | 回复帖:49
LV4
连长
从你的波型上看,驱动电压在关断时产生了较大寄生振荡,加上死区时间太小,产生上下管互通的可能性大大增加。
2018/07/06 08:46:39
15
ruohan
电源币:23 | 积分:8 主题帖:46 | 回复帖:1202
LV9
军长

46欧,应该不到3A 的电流,400W 都不到,

LLC 开环应该是一直工作在谐振点吧。

DSP控制的LLC 怎么调整工作频率的,,

2018/07/06 08:55:41
17
峰谷浪子
电源币:190 | 积分:21 主题帖:1 | 回复帖:49
LV4
连长
开环不一定工作在谐振频率,除非你设计的最低频率就刚好在谐振频率。
2018/07/06 10:19:25
20
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
我用的是dsp控制,dsp产生占空比50%恒定频率145kHz的PWM,电感12uH,电容93nF,谐振频率150kHz
2018/07/17 23:15:31
52
gaohq
电源币:60 | 积分:5 主题帖:48 | 回复帖:468
LV8
师长
假如工作频率没给限制,开环时它工作在什么频率?
2018/07/06 10:15:02
18
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长

输出功率有869W,输入功率894W,效率97.2%

2018/07/06 10:20:43
21
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
用dsp产生50%占空比恒定频率145kHz的PWM,谐振频率是150kHz
2018/07/06 10:25:49
23
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
谐振点是150kHz,我现在PWM频率145kHz,在输入156.9V的时候输入电流5.7A,输出电压198V,输出电流4.39A,此时效率97%以上,升压比1.26,我变压器的匝比25:31,也就是谐振网络升压比1.016。这个是对的!
2018/07/06 08:53:38
16
ruohan
电源币:23 | 积分:8 主题帖:46 | 回复帖:1202
LV9
军长

重复了

2018/07/06 10:27:01
24
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
我刚才的那张电压电流的照片是炸机之前的照片,电压再往上加就炸机。
2018/07/06 07:34:12
13
飞鸟_
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV1
士兵
应该是谐振点没调好
2018/07/06 10:21:27
22
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
谐振点是150kHz,你的意思是我给的谐振电感电容的参数不对吗?
2018/07/06 10:38:21
25
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长

谐振点应该没有错,我开关频率145kHz,谐振频率150kHz,在输入156.9V的时候输入电流5.7A,输出电压198V,输出电流4.36A,效率97%以上,电压升压比1.26,变压器的匝比是25:31,升压比1.24,也就是谐振网络升压1.016,如下图是直流增益曲线,我选取Q=0.5的曲线设计的参数。1.016对应归一化频率是0.9686那说明我的开关频率就是145kHz!

2018/07/06 14:05:59
28
hunter4051
电源币:336 | 积分:0 主题帖:7 | 回复帖:101
LV5
营长
是不是增益不够?我怀疑增大功率也会炸机
2018/07/06 14:32:55
29
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
开环测试增益是足够的,我的负载接近满负载,电压逐渐加大,在开始可能实现不了ZVS但是开始的时候电压电流低,管子没问题,过了50V基本就是完全实现ZVS了,因为过了这个点效率就上来了。
2018/07/06 12:58:36
26
飞鸟_
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV1
士兵
看这个电流波形并不是在0电流的时候关断,有关注过管子温升和死区吗?
2018/07/06 13:01:55
27
飞鸟_
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV1
士兵
可以以管子反峰或谐振电流为触发点,看下炸机瞬间的波形,才好分析。
2018/07/06 14:42:54
31
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长

管子能够承受的瞬时最大电压是750V,管子VDS是650V,反峰问题应该不太可能,就是谐振电流不敢保证,用CT测出来有点诡异,如下图

1通道是Q4管子电流,2通道是CT测出来的谐振电流,管子的电流最大值位置跟谐振电流不在一个时间点上。而且在死区换流的时候CT测出来的电流会急剧上升。

2018/07/06 14:35:20
30
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
波形中1通道是Q4管的电流波形,4通道是Q1管的驱动波形,ZVS是实现了的,因为前一个时刻的效率在97%以上。我死区设置的是200ns,对于GaN管子来说足够,而且全程监控了管子的温度,基本维持在31℃左右,管子上有散热片。
2018/07/06 15:41:00
32
峰谷浪子
电源币:190 | 积分:21 主题帖:1 | 回复帖:49
LV4
连长
怀疑Q2与Q4发生了直通造成炸管,200nS的死驱是不是太小了,管子的速度虽然够,但要考虑驱动延时等其它因素。
2018/07/06 15:42:32
33
峰谷浪子
电源币:190 | 积分:21 主题帖:1 | 回复帖:49
LV4
连长
建议在开环时,同时测一下Q2和Q4的驱动波形,看是否有直通的状况。
2018/07/06 17:03:03
36
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
恩,现在最大的嫌疑就是驱动部分,炸的管子我取下来发现Q2是栅极被击穿,DS之间没有,Q4管是所有都被击穿(DS,GS,DG都被击穿),是不是因为换流时候耦合进来的干扰很大导致误导通,或者是栅极被击穿,GaN的栅极驱动电压是6V~7V之间,不能超过7V
2018/07/06 19:52:53
37
binganzhu
电源币:0 | 积分:3 主题帖:0 | 回复帖:21
LV2
班长
先不要调高电压,测下驱动波形是不是被干扰。
2018/07/06 16:35:52
34
fayehuang99
电源币:118 | 积分:0 主题帖:21 | 回复帖:218
LV6
团长
最小频率设置低了。输出二极管已经在死区出现振荡波形了吧
2018/07/06 17:00:07
35
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
最小频率设置低了是什么意思?
2018/07/06 21:02:16
38
飞鸟_
电源币:0 | 积分:3 主题帖:1 | 回复帖:3
LV1
士兵
把死区加大点,开关频率降低,调至接近0电流关断
2018/07/07 00:03:45
40
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长

你是怀疑副边整流二极管吗?我现在这种其实是副边实现了ZCS的,开关频率是145kHz,谐振频率150kHz

2018/07/07 09:13:13
41
firefox886
电源币:183 | 积分:0 主题帖:9 | 回复帖:619
LV9
军长
查看一下摸死管的体二极管反向恢复时间以及你设置的死区时间!
2018/07/07 09:56:10
42
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
GaN没有反相恢复时间!没有体二极管,是2DEG导电
2018/07/07 10:06:36
43
米山人家
电源币:124 | 积分:36 主题帖:9 | 回复帖:521
LV7
旅长

发生炸机的那一刻,波形状态一定不是这样的,你不要拿正常工况的波形来推测炸机状态波形!

你用DSP控制,难道只是简单产生驱动时序吗。采取了什么措施跟踪判断相位,怎么判断怎么响应。如果DSP不进行实时判断跟踪,那么用DSP有什么意义呢,简单用一个模拟电路产生时序不是更好吗。

2018/07/07 11:10:48
44
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
之前确实只是产生一个PWM采样了电流电压,但是没有做后续处理,炸机只是在一瞬间发生,示波器一直看着,就在一瞬间发生炸机,那个波形没有抓下来。示波器存储深度不够
2018/07/07 11:36:24
45
米山人家
电源币:124 | 积分:36 主题帖:9 | 回复帖:521
LV7
旅长
LLC电路很不容易的
2018/07/19 00:24:10
53
pzil
电源币:0 | 积分:0 主题帖:0 | 回复帖:3
LV1
士兵
看波形,好像电流超前了。 反向恢复电流测量过吗?
2018/07/07 19:25:17
46
gnaijnaoul
电源币:36 | 积分:3 主题帖:14 | 回复帖:199
LV6
团长
1通道电流波形应该是正常的,到半个周期结束时有一个小平台, 在小平台的开始点次级电流降为零了。工作点频率应该是比谐振 点略低,符合你说的频率。但是通道2的电流波形怎么看都感觉不对, 通道2的电流应该基本和通道1一样。最好看一下桥的驱动和输出, 确认没有上下管子共通的情况。还有就是问一下你的供应商,这个 管子使用时有没有需要注意的地方。
2018/07/09 08:27:44
47
ruohan
电源币:23 | 积分:8 主题帖:46 | 回复帖:1202
LV9
军长

调好了吗,

2018/07/11 20:22:38
49
hust_lilinkai
电源币:0 | 积分:4 主题帖:1 | 回复帖:1
LV2
班长
是的,通道2的电流按道理应该跟通道1一样才对,说明驱动信号可能没有同步,移相了。
2018/07/09 11:08:23
48
当下做起
电源币:21 | 积分:4 主题帖:5 | 回复帖:64
LV4
连长
我之前调试也是经常遇到MOS管炸鸡,但是楼主这个图片看不到太大问题,你开环测试的时候驱动上下都要勾出来,要抓住炸鸡时刻的波形才好分析,测Q4电流跳线记得加到D级,加到S级载一重就炸鸡。可以试试轻载或者空载的时候慢慢加输入电压看看情况
2018/07/13 17:18:07
50
zd1913
电源币:0 | 积分:0 主题帖:0 | 回复帖:2
LV1
士兵
电流波形有突变,感觉像是直通了
2018/07/17 18:12:43
51
wenhao1
电源币:0 | 积分:3 主题帖:0 | 回复帖:13
LV2
班长
楼主说一下问题怎么解决的
2018/07/20 14:07:06
54
jlh213
电源币:1362 | 积分:17 主题帖:6 | 回复帖:119
LV5
营长

1.占空比太大,你见过全桥单边占空比50%的吗?加上另一侧,100%的占空比!

2.死区太小,不加主电,测试下MOS的上升时间和下降时间,尤其是上下管的,看看有没有共导。

3.谐振电感上的电流波形好像不对,查查什么原因造成的电流畸变。

2018/07/27 17:09:47
56
branch02
电源币:3 | 积分:0 主题帖:5 | 回复帖:36
LV3
排长

看电感电流的波形和AB点的波形可以发现,方波和正弦波的相位重合了(实际电流应略微滞后电压方波),说明你的开关频率落在了偏容性的区间,频率相对低了。造成这个的原因可能是启动初期二次侧电容电压未建立、二次侧短路、频率确实不对(示波器可以看得到),谐振电感电容的元件参数不对。做开环测试也可以把电流限制加进来,不易炸管。

该帖有赏
客服热线
服务时间:周一至周五9:00-18:00
微信关注
免费技术研讨会
获取一手干货分享

互联网违法不良信息举报

Reporting Internet Illegal and Bad Information
editor@netbroad.com
022-58392381